Jump to content
Mary26

Accès à la page tableau de bord très long

Recommended Posts

Bonjour,

Depuis plusieurs jours l'accès à la page du Tableau de Bord est très long (plusieurs minutes). De plus le nombre de visiteurs en ligne et paniers actifs est toujours vu à 0.

Le reste du BO semble bien fonctionner.

je suis passé en mode debug. et lorsque je recharge la page j'ai plusieurs messages d'erreurs.

Merci pour votre aide

 

SELECT `id_module` FROM `ps_module` WHERE `name` = "paypal" LIMIT 1
at line 639 in file classes/db/Db.php

 

634. 			WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);
635. 		}
636. 		elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS'))
637. 		{
638. 			if ($sql)
639. 				throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');
640. 			throw new PrestaShopDatabaseException($this->getMsgError());
641. 		}
642. 	}
643. 
644. 	/**

Share this post


Link to post
Share on other sites

Bonjour,

Si le problème de lenteur provient de l'erreur affichée vous pouvez essayer de réinitialiser puis reconfigurer le module PayPal. Cela est plutôt simple à réaliser et vous permettra de vérifier si l'erreur est toujours affichée et si le problème provenait de là.

Bonne fin de journée

Thomas

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More