Jump to content

Recommended Posts

Bonjour,

J'utilise la dernière version de prestahop 1.7.

J'ai un attribut couleur que j'utilise pour 2 catégories, vêtements et chaussures.

Quand je suis dans la catégorie chaussures, le filtre de couleurs m'affiche aussi les couleurs disponibles de la catégorie vêtements.

Alors que ces 2 catégories sont distinctes.

Est-ce un bug ? J'ai reconstruis l'index effacer le cache réinstaller le module....

Ou alors il faut créer un attribut couleur par catégories ?

Capture d’écran 2018-12-04 à 15.36.53.png

Share this post


Link to post
Share on other sites

Bonjour,

Avez-vous créé un filtre de navigation distinct pour les différentes catégories, en associant chaque filtre aux différentes catégories ou le problème se pose ?

Bonne fin de journée

Thomas

Share this post


Link to post
Share on other sites

Bonjour,

J'ai aussi testé en créant un filtre distinct, mais j'ai toujours le même problème. L'attribut couleur est commun à toutes les produits de toutes les catégories, mais normalement le filtre doit prendre en compte la catégorie actuelle ?

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More