Jump to content
stesta

SSL funktioniert nicht

Recommended Posts

Hallo,
habe bei meinem Provider von Lets Enscript ein SSL-Produkoll installiert, für meine Domain wo mein Prestashop läuft. Dann habe ich versucht im Prestashop SSL zu aktivieren. Da erscheint immer ein Fehler, dass das Zertifikat ungültig ist. Das Zertifikat von Lets Enscript ist aber gültig. Aus diesem Grund hatte ich versucht One Klick SSL zu installieren, nicht mal der Support von denen hat es hin bekommen, da sie ACME nicht gefunden haben. Das Komische ist aber, dass das Zertifikat immer automatisch erneuert wird. Mir wurde dann das Geld zurück erstattet für One Klick SSL, weil der Support es auch nicht hinbekommen hat. Nun bin ich wieder genauso weit wie vorher. Woran kann das liegen? Weiß echt nicht mehr was ich noch machen soll.

Habe noch eine andere Webseite über Wordpress laufen und den gleichen Provider. Habe dort auch ein Lets Enscript Zertifikat eingebunden, läuft ohne Probleme.

Share this post


Link to post
Share on other sites

Danke für die Antwort. Das habe ich schon alles probiert, klappt nicht. Auch hat es mir nach dem letzten Update den Shop zerschossen und einige Dinge gingen nicht mehr. Ich versuche jetzt Prestashop in der neusten Version komplett nochmal neu zu installieren und meine bestehende Datenbank damit zu verknüpfen. Hoffe dass das irgendwie funktioniert. Ist halt blöd, ich brauche ja die bestehenden Kundendaten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More