Jump to content
Tommy G

1-Click upgrade problemer

Recommended Posts

Hej

Jeg har version 1.6.1.17 og vil gerne opgradere til 1.6.1.23 med 1-click upgrade.

Hver gang jeg forsøger at starte upgrade, går skærmen helt i hvidt. Hvad kan der være galt?

Og hvordan slå jeg debug til i min version?

Jeg har nulstillet, afinstalleret og installeret 1-click upgrade igen, men ligemeget hjælper det.

Det hele hænger sammen med at php bliver tvunget til version 7.2 og det kan min prestashop version ikke klare, så jeg er lidt presset

Share this post


Link to post
Share on other sites

Hej Tommy

 

Du kan slå debug til ved at tilgå FTP og finde filen defines.inc.php som ligger i folderen config.

Find denne kode:

/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
    define('_PS_MODE_DEV_', false);
}

Og indsæt denne:

/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
    define('_PS_MODE_DEV_', true);
}

Og ret tilbage når du er færdig med at bruge debug.

Share this post


Link to post
Share on other sites

Det er ikke direkte relateret til dit spørgsmål, men på det fleste webhoteller kan man sætte serveren til at bruge en ældre version af PHP, så har du måske knap så meget tidspres:-)

Share this post


Link to post
Share on other sites

Må man spørge hvor du er høstet, og hvilken php version de bruger i øjeblikket.

Share this post


Link to post
Share on other sites
1 hour ago, Prestafan1234 said:

Det er ikke direkte relateret til dit spørgsmål, men på det fleste webhoteller kan man sætte serveren til at bruge en ældre version af PHP, så har du måske knap så meget tidspres:-)

Jeg har netop nedgraderet til 7.2 til 5.6 for at jeg i det hele taget kunne få adgang til BO, men webudbyderen tilbyder kun denne mulighed indtil 3/12-18. Derefter bliver man tvunget til at anvende 7.2. Så jeg er stadig lidt presset på tid

Share this post


Link to post
Share on other sites
1 hour ago, pertho said:

Må man spørge hvor du er høstet, og hvilken php version de bruger i øjeblikket.

Den er hostet hos One.com. Som nævnt andet steds i tråden så bruger de nu 7.2, men i en overgang indtil 031218 kan man nedgradere til 5.6, hvilket jeg netop har gjort for at kunne bruge BackOffice.

Share this post


Link to post
Share on other sites
2 hours ago, Prestawise said:

Hej Tommy

 

Du kan slå debug til ved at tilgå FTP og finde filen defines.inc.php som ligger i folderen config.

Find denne kode:


/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
    define('_PS_MODE_DEV_', false);
}

Og indsæt denne:


/* Debug only */
if (!defined('_PS_MODE_DEV_')) {
    define('_PS_MODE_DEV_', true);
}

Og ret tilbage når du er færdig med at bruge debug.

Super, tak for det. Det vil jeg prøve så hurtigt som muligt.

Er det så meningen at man vil kunne se fejlen når man så prøver at køre 1-click upgradering?

Share this post


Link to post
Share on other sites

Der burde komme en fejlmeddelse frem - prøv at google fejlen og se om der er andre der har haft samme fejl og evt. har fundet en løsning.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More