Jump to content
  • 0
Anubis2702

ps 1.7.4.3 cant import products

Question

Anyone could help me with this error when importing products? I tried everything from all types of files even the example file to all php.ini settings with no luck. I'm already sick of this ps, every day is a new challange :(

The importing is successfully validating and stops at 0/173 products. However the first product is added.

Here is the error I managed to find out: 

Uncaught PHP Exception Twig_Error_Runtime: "An exception has been thrown during the rendering of a template ("Unable to load template 'file:layout-ajax.tpl'")." at /var/www/vhosts/shop.ro/httpdocs/src/PrestaShopBundle/Resources/views/Admin/layout.html.twig line 34

 

edit: the persmissions are d 755 / f 644
 

Edited by Anubis2702

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I installed a test ps on the same server and it is working, so it's not a server setup issue.

I deactivated overrides but still not working.

Any clues?

Share this post


Link to post
Share on other sites
  • 0

I found the fix, I just selected a shop context and now its working. I have a multistore and with all shops selected importing products is not working, even if I have "Store ID" field in the importing file.

Thank you PS for wasting me another night from my life!

Hope this will helps others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More