Jump to content

Recommended Posts

Bonjour à tous.

Version presta : 1;16;13 Theme par default

Voila, depuis avant hier soir plus aucune modification ne fonctionne sur mon site internet.

J'ai arranger mon code mais rien ne fonctionne, voici un exemple:

Le code : footer #h2 se situant dans le global.css ligne 12800 est capter par mon site dans le global.css ligne 10758 ( la ou il était placé avant hier ).

Pourtant, lorsque j'ouvre le fichier via filezilla, les enregistrement sont bien pris en compte, lorsque j'ouvre mon fichier via 1&1 les enregistrement sont bien pris en compte.

J'ai appelé 1&1 et d'après eux tout est en ordre, prestashop ne sait pas me répondre non plus par téléphone.

Dans > Performances : cache désactivé et coché : Recompiler les fichiers de templates s'ils ont été mis à jour.

Cache vidé, changement de connexion internet effectuer. Rien y fait.

J'ai aussi essayer de supprimer les fichier et de les ré ajouter. rien.

 

Merci d'avance !

Edited by Nordidi13 (see edit history)

Share this post


Link to post
Share on other sites

Bonsoir,

Suivant votre thème, une valeur css écrite directement dans un tpl peut écraser toutes vos modifs sur le css.

Un lien peut-être?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Non je n'implate pas de css dans un TPL, mais simplement mes modifs HTML dans le TPL et les modifs CSS dans mes fichiers css ne sont plus pris en compte depuis 3 jour maintenant..

Share this post


Link to post
Share on other sites

Bonjour,

Je voulais dire que si vous avez un thème personnalisable en tout point, il se peut que pour lui et suivant les modifications apportées, vous ne verrez pas les résultats même si enregistré. Car ce thème peut écrire des valeurs dans un tpl.

Ce qui ecraserai les vôtres. Je donne une idée juste. Quel est votre thème ? Un lien vers votre site aussi pourquoi pas 👍.

Bonne journée

Share this post


Link to post
Share on other sites
On 02/11/2018 at 6:32 AM, Ced17 said:

Bonjour,

Je voulais dire que si vous avez un thème personnalisable en tout point, il se peut que pour lui et suivant les modifications apportées, vous ne verrez pas les résultats même si enregistré. Car ce thème peut écrire des valeurs dans un tpl.

Ce qui ecraserai les vôtres. Je donne une idée juste. Quel est votre thème ? Un lien vers votre site aussi pourquoi pas 👍.

Bonne journée

Bon je reviens vers toi, merci de ton aide.

www.wow-berry.fr theme defaut bootstrap

Par exemple:

Lorsque j'analyse le footer, le mot " newsletter" en bas du site, l'éxamination de l'élément ( #footer h2 ) est situé ligne 10700 alors que depuis 3 jours cette élément est a la ligne 12850.

Tout marchais correctement jusqu’à il y a 3 jours. Je ne comprend pas.

merci d'avance

 

Edited by Nordidi13 (see edit history)

Share this post


Link to post
Share on other sites

Bonsoir,

Vos caches sont activés, je ne vois pas les lignes exact et quelles sont les modifications que vous vouliez faire au niveau du footer?

Share this post


Link to post
Share on other sites

Et j'aime bien votre site globalement, et en zyeutant partout, j'ai vu une petite faute d'orthographe par là ;)

Screenshot_1.png.5984706bf52a2a8c0bab85a2787a8e60.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More