Jump to content

Установил на XAMPP сервер, через localhost все ок, но на сайте загружается непрабильно (ск


Recommended Posts

Установил на домашний XAMPP сервер, через localhost/prestashop все ок - вижу продукты, картинки..
Когда настроил в C:\xampp\apache\conf\extra\httpd-vhosts.conf

   ServerAdmin [email protected]***.ru
   DocumentRoot "C:/xampp/htdocs/prestashop/"
  ServerName magazin.***.ru
  ServerAlias www.magazin.***.ru
   ErrorLog "magazin.log"
  CustomLog "magazin.log" combined



загружается но картинок не видно :( как в скпиншоте и любой линк = Object not found!
Если загружается значит находит мой сервер, но почему не видит линки и картинки?? Думал что это настроики XAMPP, но не знаю что и где изменить.

Но странно то что мой другой сайт, который тоже в C:\xampp\htdocs фолдере идет без проблем и там тоже много разных папок с картинками.

По этому я не понимаю в чем проблема... если бы в XAMPP была, второй сайт тоже бы не правильно загружался....

ПОМОГИТЕ! ЗАРАНЕЕ СПАСИБО!!

38816_VDOJaSu4TIkAjLGCO1LR_t

Share this post


Link to post
Share on other sites

  • 7 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More