Jump to content
ThudGames

"Sign In" link doesn't show correct page

Recommended Posts

Hi.

I have the "Customer Sign In Link" module and I've noticed that when you click on it, it goes to a page that looks like this (attached), instead of the actual log in page. Can anyone help?

Thanks in advance

 

LoginHelp.png

Share this post


Link to post
Share on other sites

The issue is that you have directory named "login" in your server. Can you delete that directory? 

By default when you try to login Prestashop goes to yoursite.com/login and because you have directory named login it loads that directory. If you didn't have that it would load friendly url which would load correct page. 

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Simonas Invertus said:

The issue is that you have directory named "login" in your server. Can you delete that directory? 

By default when you try to login Prestashop goes to yoursite.com/login and because you have directory named login it loads that directory. If you didn't have that it would load friendly url which would load correct page. 

Okay, thanks. I'm not sure how to delete it myself, but I'll look into it. Thank you very much.

 

I've deleted it and it now works great, thank you!

Edited by ThudGames
Fixed. (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More