Jump to content
iwit

Chargement page Transporteurs (Admin) très longue (1 min)

Recommended Posts

Bonjour à tous,

Je rencontre un soucis assez étrange que j'ai du malà cerner/comprendre concernant le chargement d'une seule page sur le back Office d'un Prestashop en 1.7.2.1

La page met environ systématiquement entre 50 et 60 secondes pour se charger (7 transporteurs dont 3 désactivés). Quand j'édite un transporteur (qui a une grille assez complexe et grande (éclatée par départements français et tranches de poids), la page se charge très rapidement, et lors de l'enregistrement, en revenant sur la page de listing des transporteurs, rebelote pour une minute de chargement de page.

Je joins en copie des captures du mode debug/profiling indiquant l'élément qui créé ce blocage (initContent) et le haut du tableau des requêtes de la page qui semble ne pas être la cause du ce délai de chargement... Du coup je ne sais pas ou chercher...

Merci à ceux d'entre vous qui auront une piste ou solution à m'indiquer! :)

Cyril

pb admin_transp (2).JPG

pb admin_transp (1).JPG

Share this post


Link to post
Share on other sites

Bonjour,

j'ai exactement le même soucis sur la même page, et j'ai également le soucis sur Paiement -> Préférences et Modes de paiements.
Prestashop est en version 1.7.1.1.
C'est arrivé sans raison apparente et j'ai beau débugger, je ne vois pas où est le problème...

Merci :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More