Jump to content
Sign in to follow this  
genius30

[Résolu] Mise à jour 1.1.0.3 -> 1.1.0.4

Recommended Posts

Bonjour à tous,
Je cherche à faire une mise à jour de la 1.1.0.3 à la 1.1.0.4 et ... je n'y arrive pas !
Lors de l'installation je vois bien où est l'option pour faire la mise à jour mais elle reste en grisé. le message est : pas d'installation détectée ou qqchose comme ça.
J'ai suivi pas à pas les instructions d'update du WIKI et je me demande maintenant si une mise à jour entre versions bêta est possible. Si c'est impossible, quelle est la bonne méthode. J'ai déjà parcouru ce forum sans rien trouver.
Merci d'éclairer ma lanterne.
Genius30

Share this post


Link to post
Share on other sites

Bonjour genius30,

La mise a jour d'une version beta a une autre est tout a fait possible.
Si votre radiobutton est grise c'est que vous avez mal procede.
Et il est bien stipule dans le wiki qu'il faut recopier son fichier settings.inc.php et lui mettre les droits d'ecriture.
Ce qui je pense n'a pas ete fait lors de votre tentative d'upgrade.

Share this post


Link to post
Share on other sites

Merci pour ces précisions.
J'ai bien copié le fichier config.inc.php mais je n'avais pas très bien compris que les droits sur ce fichier devaient être changés (en fait je crois que ce n'est pas spécifié, voir extrait ci-dessous). Comme j'ai bien suivi la procédure et que j'ai un backup de la database et une sauvegarde ftp de l'arborescence, je vais revenir en arrière et réessayer. C'est un bon exercice !
Par curiosité, PS sait qu'une ancienne version est installée (et laquelle) uniquement en lisant le fichier config.inc.php ?
Merci pour vos informations.
Genius30

Copy the settings.inc.php file from the backup folder /config to the new build’s /config folder.

Share this post


Link to post
Share on other sites

oui il reconnait ça par le fichier SETTINGS.IN.PHP. J'en ai fait l'expérience récemment alors qui ne voulais pas comme toi faire l'upgrade.

Share this post


Link to post
Share on other sites

J'ai tenté à nouveau une installation de la version 1.1.0.4 en mettant les droits d'écriture sur le fichier settings.inc.php et cela fonctionne correctement. Je continue ...
Merci à vous !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More