Jump to content
Jérôme

Manque des fonctionnalités sur le théme classic pestashop

Recommended Posts

Bonjour à tous,

Débutant j'ai commencé par installer Prestashop en local sur mon PC avec WAMP en version 1.7.4.2. J'ai ensuite choisi un hébergement chez ovh avec Prestashop préinstallé en version 1.7.2.2. J'ai commencé ma boutique avec le thème Classic et je me suis aperçu qu'il manquait des fonctionnalités sur le paramétrage thème et logo notamment "configuration page d'accueil".  J'ai donc fait une mise à jour du Prestashop hébergé chez OVH pour passer en version 1.7.4.3 pensant que cela aller résoudre mon problème.

Mais malheureusement non.

Pour imager la situation j'ai mis des photos ci-dessous

 

Quelqu'un a t'il une idée ?

Merci d'avance pour votre aide

Cordialement

Jérôme

 

image.png

image.png

Share this post


Link to post
Share on other sites

C'est le thème de base il est gratuit, si vous avez des besoins spécifique, il faudra choisir un thème payant sur addon....

Share this post


Link to post
Share on other sites

Bonjour flymann30,

Merci pour votre réponse mais je pense que je n'ai pas libellé ma question correctement à moins que vous n'ayez lu que le titre.

Pour résumer, j'ai deux configurations sur l'une d'entre elle les fonctionnalités du théme sont présentes mais pas sur la seconde.......

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More