Jump to content
Alexandre

Problème pour imprimer bon UPS

Recommended Posts

Bonjour,

Je viens de créer ma boutique en ligne et j'ai des expéditions à faire.

J'ai choisi UPS comme prestataire de transport et leur module a donc été installé sur prestashop.

Le problème est que j'ai un message d'erreur quand je souhaite imprimer le bon UPS à coller sur le colis.

J'ai se message la qui s'affiche : La propriété OrderHistory->id_order_state est vide.

Est-il possible de m'aider ?

 

Merci d'avance

 

Cordialement 

Share this post


Link to post
Share on other sites

A priori tu as des problème de statut de commande.

Commence par vérifier que cette commande est dans un état

Vérifie tes statuts de commande.

Remonte le problème à l'auteur du module car il est possible qu'autre chose entre en conflit

Share this post


Link to post
Share on other sites

Peut-être contacter l'auteur du module, non ?

Share this post


Link to post
Share on other sites
3 minutes ago, doekia said:

A priori tu as des problème de statut de commande.

Commence par vérifier que cette commande est dans un état

Vérifie tes statuts de commande.

Remonte le problème à l'auteur du module car il est possible qu'autre chose entre en conflit

Le statut est bien à jour la commande est en préparation.

Sinon j'ai fait remonter l'info auprès d'ups ... ils m'ont dit qu'ils ne pouvaient rien faire et que je devait contacter prestashop... et je n'arrive pas à avoir prestashop au téléphone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More