Jump to content
Sign in to follow this  
Dimensio

Page blanche sur Backoffice

Recommended Posts

Bonsoir,

 

Je rencontre un petit soucis avec le backoffice de Prestashop 1.7.4.3.

En vidant le cache sur le BO, cela a chargé une page blanche et il m'est désormais impossible d'y accéder.

Le frontoffice lui fonctionne correctement.

 

Je suis passé en mode développeur et le problème disparaît. Mais réapparait en désactivant ce mode.

J'ai voulu supprimer le cache manuellement via le ftp comme conseillé sur les posts que j'ai parcourus et qui parlaient de ce problème, mais je n'ai pas de dossier "dev" et "prod" dans app>cache. Il n'y a même pas de dossier cache dans le dossier app à vrai dire.

J'ai donc supprimé le cache via le BO en mode dev, mais toujours le même problème quand je désactive le mode.

 

Y a t-il une solution à ce problème ?

 

Merci !

Share this post


Link to post
Share on other sites

J'ai finalement restaurer une sauvegarde à J-1 avec le système de backup d'ovh vu que je n'avais pas fait de modification importante depuis hier.

Cela a fonctionner le problème à disparu. Solution un peu barbare mais bon au moins le problème est réglé, pour l'instant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More