Jump to content
Sign in to follow this  
darkstarkielce

Problem z instalacją modułu

Recommended Posts

Witajcie;

Zgłupiałem doszczętnie. Siedzę od 3 godzin i nie mogę rozwiązać problemu. Ale od początku.

Serwer: nazwa.pl | Prestashop: 1.7.2.0 | Moduł do zainstalowania: GDPR - regulacje ochrony danych RODO kupiony z X13.pl

Podczas instalacji modułu pojawia się błąd o treści: Ups... Przesyłanie nie powiodło się. - po rozwinięciu: Server responded with 500 code. (screen w załączniku)

Podejrzewam, że chodzi o czas wykonywania - lub może jakiś inny błąd. Niestety nie mogę nigdzie znaleźć rozwiązania - jeśli chodzi o czas wykonywania, pytanie brzmi, czy mogę cokolwiek zrobić z poziomu serwera, plików aby zwiększyć ten czas z 30 na więcej?

Proszę o pomoc, pokierowanie, choćby podpowiedź jak rozwiązać ten problem.

Pozdrawiam gorąco! 

screen.jpg

Share this post


Link to post
Share on other sites

Temat do zamknięcia. Rozwiązanie pozostawiam dla potomności. 

Okazało się, że brakowało zainstalowanej na serwerze opcji ionCube - należało włączyć ją z poziomu zarządzania serwerem nazwa.pl Active Admin.

Pozdrawiam!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More