Jump to content

Recommended Posts

Bonjour, 

J'ai un problème de traduction dans ma boutique. Certaines traductions se font et d'autres pas :/
cf : capture_1

Je suis sur la version 1.7

Je vais prendre en exemple concret de : "Credit slips"

Tout est bien traduit dans le back office > International > Traductions 

Je sélectionne :
- type de traduction : traduction de thème. 
- Selection du thème : classic --- (bien que j'ai installé un  autre thème mais la traduction en question n'est pas dans le thème installé, mais dans le classic).
- Choix de la langue : Français.
 

Voir donc capture_2 : sur mon site il y a la phrase non traduite "Credit slips you have received after canceled orders.".
Alors que comme on le voit dans la capture_3, dans l'outil de traduction, la traduction est bien faite. 

Sur la capture_2, il y a cependant bien traduit cette phrase Vous n'avez reçu aucun avoir
J'ai donc cherché, la traduction dans le back office pour voir ce qu'il y avait de différent.
Toujours dans le thème classic, j'ai trouvé la traduction --> capture_4.

La différence que je vois : 
--> L'un vient de Shop > Notifications > Warning (--> Traduction OK)
--> L'autre de Shop > Theme > Customeraccount (--> Traduction PAS OK)

Mais je ne vois pas comment rectifier cela.. 

Pour info, j'ai essayé de modifier les fichiers tpl (dans le l s) directement puis vider le cache pas cela n'a rien fait..

Merci d'avance pour votre aide !

 

capture_1.jpg

capture_4.png

capture_3.jpg

capture_2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More