Jump to content

Recommended Posts

bonjour a tous je suis nouveau ici et excuser moi si moñ français n'est pas 100% correct car je suis portugais.

j'ai fait le download du prestashop 1.0 parceque j'ai beaucoup aimer la version demo et ses cela que je recherchai , a se moment je utilise le oscomerce mes je ne suis pas tres satisfai.

mes mon probleme ses que a l'instalation j'ai un message d'erreur :

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/dooms/public_html/loja/install/classes/LanguagesManager.php on line 7

j'ai vue votre topic sur instalation et mom serveur (si je ne me trompe c'est le buzz) est deja em php 5.42 meme comme sa j'ai essayer de modifier le fichier access.txt mes cela na pas fonctioner.

es que quelqun pourrait m'aider, ah et j'aiblier de preciser que je ne suis pas um crac em informatique je suis juste um utilisateur debroair.

merci.

Share this post


Link to post
Share on other sites
...j'ai vue votre topic sur instalation et mom serveur (si je ne me trompe c'est le buzz) est deja em php 5.42 meme comme sa j'ai essayer de modifier le fichier access.txt mes cela na pas fonctioner.

es que quelqun pourrait m'aider, ah et j'aiblier de preciser que je ne suis pas um crac em informatique je suis juste um utilisateur debroair.

merci.


Il est déjà en V.5 si je relis bien...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More