Jump to content

Recommended Posts

Bonjour à tous, je rencontre actuellement un problème concernant les retours prestashop

 

Les retours sont maintenant bien créés, mais il me manque ID lors de leurs créations, ce qui m'engendre une erreur fatale lorsque je clique pour les traités.

 

Après analyse de la base "order_return_detail" , il me manque effectivement bien les ID sur les derniers retours:

 

(1415, 9011, 0, 1),

(0, 9017, 0, 1),

(0, 9018, 0, 1),

(0, 9019, 0, 1),

(0, 9020, 0, 1),

(0, 9021, 0, 1),

(0, 9038, 0, 1);

 

J'arrive à me dépatouiller en corrigeant à la mano, mais si quelqu'un à une idée pour corriger ça, cela m'arrangerait

 

Merci d'avance

 

 

Edited by Lugio (see edit history)

Share this post


Link to post
Share on other sites

 

Bonjour à tous,

Je me permet de relancer le sujet car je ne trouve pas de solution, et que la situation deviens critique :(

CI joint une image résumant ma problématique

Je n'ai également plus la référence des articles retournés

 

retours.thumb.jpg.6b84e591cc2cd067c619f59934bf879b.jpg

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More