Jump to content
Le Clos Bourgeois

vérification compatibilité système

Recommended Posts

Bonjour,

J'aimerais installer en local Prestashop 1.7.4.2 avec WampServer 3.1.3 64 bit.

Pendant l'installation à la page vérification de la compatibilité de Prestashop avec mon système, j'ai le message suivant :
"To get the latest internationalization data upgrade the ICU system package and the intl PHP extension"

Est ce important ?
 


Merci d'avance.

Share this post


Link to post
Share on other sites

Hello,

Bof, sous Wamp y'a pas trop à s'en faire. Autant ne pas trop trifouiller cela, surtout qu'on peut switcher de version de PHP et modifier le max_input_vars (et j'en passe) directement depuis le panel Wamp.

Vous n'aurez aucun souci avec la notification affichée. J'utilise la même version de Wamp sur mon laptop Windaube, le seul souci que je rencontre c'est quand je fais trop le malin sur les Presta installés et que je les détruis brutalement :-P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More