Jump to content

[Solved]Changing the word "search" in the blocksearch module?


DomsAdmin
 Share

Recommended Posts

If your shop settings
Preferences } Performance
indicates that caching is enabled...
you are viewing cached versions of your shops pages.
If that's the case, you wouldn't witness the change you performed via 'Translations'.

Disable caching via the admin control panel, then revisit your frontend pages and you should NOW see the expected change. After performing the check, re-enable caching via the Preferences } Performance admin page.

regarding: is. there. another. way?
Sure.
If you're not running a multilingual shop, you can just edit your template files
blocksearch-top.tpl
blocksearch.tpl

Share this post


Link to post
Share on other sites

For me (I'm looking at the latest 1.4.10 version)
Performance appears as a subtab, once I've clicked the main Preferences tab.

If you're not seeing it there, bear in mind that we have the ability to customize placements and I may have rearranged mine.
(via the Employee tab, Tabs subtab) I can't remember whether I did so.


> what’s the best way to go about by disabling the cache in admin control panel?

Yeah, like I said: Performance tab, then click Preferences subtab.
Right there, inputs are provided to control
Force compile (y/n)
Cache (y/n)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More