Jump to content

Recommended Posts

Olá pessoal,

Detectei um problema quando crio um preço especifico para atacado.

Ex.: Quando o cliente adicionar 5 ou mais peças terá um desconto de R$ 10,00 (essa é a regra)

Na pagina do produto, quando adicionamos 5 ou mais no campo "quantidade" deveria aparecer o preço com o desconto. É aqui que o erro aparece, ao invés de apresentar o preço com desconto é apresentado R$ -10,00 ou R$ 0,00

Alguém notou esse problema e sabe como resolver.

*Obs.: Já fiz um teste atualizando a versão da plataforma para 1.6.1.20 e o problema persistiu.

 

versão do PrestaShop 1.6.1.13

URL da loja http://www.thautoparts.com.br/

Nome do tema utilizado default-bootstrap

Informação do servidor Linux #1 SMP Wed May 2 07:43:19 EDT 2018 x86_64

Versão do Software do Servidor LiteSpeed

Versão PHP 7.0.31

Limite de memória 256M

Tempo máximo de execução 300

 

Share this post


Link to post
Share on other sites

Isso não é um problema, é um modo de funcionamento.

Para alterar essa exibição do preço com um desconto unitário, é necessário customizar o tema.

Share this post


Link to post
Share on other sites

Se aparece R$ 0,00 no lugar do preço, tem um erro (provavelmente javascript), pois os preços são calculados dinamicamente dependendo da quantidade escolhida.

Manda o link de um produto apresentando o problema pra gente ver.

Share this post


Link to post
Share on other sites
On 8/31/2018 at 5:29 PM, sagaZ said:

Olá pessoal,

Detectei um problema quando crio um preço especifico para atacado.

Ex.: Quando o cliente adicionar 5 ou mais peças terá um desconto de R$ 10,00 (essa é a regra)

Na pagina do produto, quando adicionamos 5 ou mais no campo "quantidade" deveria aparecer o preço com o desconto. É aqui que o erro aparece, ao invés de apresentar o preço com desconto é apresentado R$ -10,00 ou R$ 0,00

Alguém notou esse problema e sabe como resolver.

*Obs.: Já fiz um teste atualizando a versão da plataforma para 1.6.1.20 e o problema persistiu.

 

versão do PrestaShop 1.6.1.13

URL da loja http://www.thautoparts.com.br/

Nome do tema utilizado default-bootstrap

Informação do servidor Linux #1 SMP Wed May 2 07:43:19 EDT 2018 x86_64

Versão do Software do Servidor LiteSpeed

Versão PHP 7.0.31

Limite de memória 256M

Tempo máximo de execução 300

 

Estou com o mesmo problema, como resolver isso ?

Share this post


Link to post
Share on other sites

Sem screen do produto em questao e o que configurou nao podemos ajudar.

Nao envie links para o seu back-office, porque:

1) sem credenciais nao podemos ver nada.

2) vc. somente atrae hackers, pois estes também leem por aqui.

Adicione screens.

Verifique a resposta neste tópico com a sua mesma pergunta aqui:

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More