Jump to content
EWjohndo

LØST / OBSOLETE Afinstallere et modul fuldstændigt

Recommended Posts

Endnu en gang byder Epay modulet mig store udfordringer, hvilket sikkert skyldes min manglende viden :blush:

Men hvordan afinstallerer man modulet fuldstændigt? 

Har afinstalleret det i backoffice og cleared smarty cache som beskrevet her Clear Smarty Cache. Installeret modulet på ny, men kan se at det husker mit merchant number, hvilket jo viser at det ikke har været afinstalleret fuldstændigt, ellers er det dårlig programmering, m.h.t. oprydning ved afinstallation. ( det har ikke blot været deaktiveret )

 

Jeg af installeret Epay 4.6 og har installeret 5.0.6 hvilket bl.a. giver mig disse fejl ved check out:

 

Notice: Undefined index: parameters in /home/xnbutikk/public_html/dir/cache/smarty/compile/63/02/9f/63029fc0fa1c677b96fc6882c2bea0327a05abfb.file.payment16.tpl.phpon line 33

Notice: Trying to get property of non-object in /home/xnbutikk/public_html/dir/cache/smarty/compile/63/02/9f/63029fc0fa1c677b96fc6882c2bea0327a05abfb.file.payment16.tpl.phpon line 33

 

Som tidligere vil jeg være meget taknemlig for alle forslag.

Share this post


Link to post
Share on other sites

Tjae som jeg skrev ovenfor, bliver modulet åbenbart ikke afinstalleret komplet, siden det husker ens "merchant number", men never mind. Jeg fandt en løsning på min udfordring.

Share this post


Link to post
Share on other sites
7 minutes ago, EWjohndo said:

Tjae som jeg skrev ovenfor, bliver modulet åbenbart ikke afinstalleret komplet, siden det husker ens "merchant number", men never mind. Jeg fandt en løsning på min udfordring.

Ok. Og hvad var så løsningen?

Her på forum skriver vi altid HVAD løsningen er. Til glæde for andre som måske har samme problem. 😎

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, EWjohndo said:

Tjae som jeg skrev ovenfor, bliver modulet åbenbart ikke afinstalleret komplet, siden det husker ens "merchant number", men never mind. Jeg fandt en løsning på min udfordring.

Der er forskel på at slette (som jeg skrev, du skulle) og afinstallere.

Husk at skrive løsningen i stedet for blot at rette overskriften.

 

Share this post


Link to post
Share on other sites

Løsningen var at installere et gammelt modul 4.8 for de nye af version 5.x.x kan jeg ikke få til at virke da der ligger gammel data fra 4.6 modulet tilbage.

Da min udfordring kun blev delvist løst valgte jeg at skrive Obsolete efter løst.

Share this post


Link to post
Share on other sites

Hvad vil der ske hvis du bare installerer version 5.x.x. oveni?

Normalt skal man ikke afinstallere en gammel version når man installerer en nyere.

Share this post


Link to post
Share on other sites

Jeg forstår ikke, hvorfor du har oprettet hele tre indlæg om samme emne, nemlig epay. Har først set det nu. 

I øvrigt bruger vi ikke engelske titler i det danske forum, så "obsolete" hjælper ikke brugere der søger efter løsninger. Noget med epay i overskriften ville være mere sigende.

Share this post


Link to post
Share on other sites
On 11/9/2018 at 8:02 AM, pertho said:

Hvad vil der ske hvis du bare installerer version 5.x.x. oveni?

Normalt skal man ikke afinstallere en gammel version når man installerer en nyere.

Som jeg skrev længere oppe får jeg denne fejl:

 

Jeg af installeret Epay 4.6 og har installeret 5.0.6 hvilket bl.a. giver mig disse fejl ved check out:

 

Notice: Undefined index: parameters in /home/xnbutikk/public_html/dir/cache/smarty/compile/63/02/9f/63029fc0fa1c677b96fc6882c2bea0327a05abfb.file.payment16.tpl.phpon line 33

Notice: Trying to get property of non-object in /home/xnbutikk/public_html/dir/cache/smarty/compile/63/02/9f/63029fc0fa1c677b96fc6882c2bea0327a05abfb.file.payment16.tpl.phpon line 33

Share this post


Link to post
Share on other sites
On 12/9/2018 at 12:22 AM, Prestafan1234 said:

Jeg forstår ikke, hvorfor du har oprettet hele tre indlæg om samme emne, nemlig epay. Har først set det nu. 

I øvrigt bruger vi ikke engelske titler i det danske forum, så "obsolete" hjælper ikke brugere der søger efter løsninger. Noget med epay i overskriften ville være mere sigende.

 tre indlæg da det først drejede sig om placering af betalingsikoner, som ikke kunne afhjælpes gennem dette forrum. 

det andet drejede sig om http error 500 ved tilgang til backoffice, som blev løst ved at slette autoupgrade modul  i Cpanel. 

Jeg har kun brugt 1 click upgrade, 1 gang for flere år siden, og det var ingen succes, det kan ikke anbefales.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More