Install Problem - Installing PrestaShop - PrestaShop

Jump to content

Photo

Install Problem

#1

Posted 27 January 2011 - 09:22 AM

flyjacklee

    PrestaShop Newbie

  • Members
  • Pip
  • 0 Active Posts
Hi, I am new to PrestaShop. When I install PrestaShop during the 2nd Step, it shows "Optical set-up". I have followed the install instructions. I can not find where the problem is. Any suggestion would be appreciated, thanks.

#2

Posted 27 January 2011 - 05:50 PM

Troy

    PrestaShop Apprentice

  • Members
  • PipPip
  • 282 Active Posts
You have the set up MySql datebase before you can move to the next set :)

#3

Posted 27 January 2011 - 07:55 PM

gennybeans

    PrestaShop Apprentice

  • Members
  • PipPip
  • 35 Active Posts
I am stuck here as well.

It doesn't show that I am missing anything, or have any errors, it just says that the configuration is invalid.

I manually created a DB but really have no idea as to how to connect it to the installation?

Any suggestions?

Attached Files



#4

Posted 27 January 2011 - 08:02 PM

Troy

    PrestaShop Apprentice

  • Members
  • PipPip
  • 282 Active Posts

I am stuck here as well.

It doesn't show that I am missing anything, or have any errors, it just says that the configuration is invalid.

I manually created a DB but really have no idea as to how to connect it to the installation?

Any suggestions?



That part was supposed to show MySqL database. I have really no answer except to re-install.

#5

Posted 27 January 2011 - 08:04 PM

gennybeans

    PrestaShop Apprentice

  • Members
  • PipPip
  • 35 Active Posts
Thanks, Troy.

I figured, as I really couldn't find much on it.
I'm in the process of re-install. Hopefully this time it goes a little better.

#6

Posted 24 March 2011 - 01:29 PM

pievu_geles

    PrestaShop Newbie

  • Members
  • Pip
  • 1 Active Posts
Hello,
I have the same problem. Re-install does not help. And there is no difference, which version I am trying to install (1.3.7.0 or 1.4.0.17). Any suggestions? Thanks

#7

Posted 07 April 2011 - 06:15 AM

georgetreff4545

    PrestaShop Newbie

  • Members
  • Pip
  • 5 Active Posts
I found many files containing Powered by Prestashop..Can you mention the “main” files that delete the powred… logo from the first page?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cookies help us deliver our services. By using our services, you agree to use our cookies.     Learn more