Jump to content
GrafFoto

modul eu-compliance | Bestellseite

Recommended Posts

Hallo allerseits.

Ich habe ein Problem mit dem EU-Comliance Modul und der letzten Bestellseite mit den Zahlungsarten.

Im normalen Shop läuft es.

Aber ich habe Backup gemacht und dann den Shop unter einer Subdomain neu installiert.

Das Backup Tool passt hierbei alle Pfade perfekt an und der Shop läuft ... bis man die letzte Bestellseite aufrufen will.

Die sieht dann wie auf dem Screenshot aus (mit eingeschaltetem Debug Modus).

Auch ein komplettes Deinstallieren und Neuinstallation + Cache löschen funktioniert nicht.

Bin inzwischen ziemlich ratlos ... wär toll, wenn jemand eine Idee hätte.

 

eu-compliance-bestellseite-01.png

Share this post


Link to post
Share on other sites

Ein Backup-Tool, komplettes Deinstallieren und Neuinstallation - irgendwie verstehe ich da nur Bahnhof ...

Auch deine Prestashop-Version verrätst du uns nicht.

Was mir auffällt, dein Ordner heißt prestatest, klingt also nicht nach einer endgültigen Installation, vielleicht kommen da eine Testinstallation und eine "richtige" durcheinander?

Generell geht es bei den Fehlermeldungen meist um Overrides, hast du die entsprechenden Module einmal resettet?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More