Jump to content
dubbo

[1.7] Probleme mit Kategorien

Recommended Posts

Hallo, 

ich bin aktuell leider etwas sehr am verzweifeln mit Prestashop 1.7.

 

Ich habe folgende Anliegen bzw. Probleme:

 

1) Ich habe einige Kategorien angelegt, allerdings werden mir diese nicht unter "Artikel" als Filter angeboten. Woran könnte dies liegen?

2) Wenn ich eine neue Kategorie erstelle, kann ich nirgends eine Elternkategorie o.ä. auswählen. Mir bleibt eigtl. nur übrig, um nachträglich die Elternkategorie zu ändern, diese Kategorie zu löschen, und anschließend im Untermenü der jeweiligen Kategorie neu anzulegen. Ist dies normal, oder bin ich einfach nur blind?

 

Ich wäre für eine schnelle Hilfe sehr verbunden.

Share this post


Link to post
Share on other sites

Hi,

zu 1: Hast du mal den Cache des Shops gelöscht? Und was genau heißt angeboten be idir? Bei mir wird auch nichts angeboten aber ich kann da eine Kategorie rein schreiben und drücke Enter, dann zeigt er mir nur noch Produkte die in dieser Kategorie (oder in einer wo das Wort drin vorkommt) enthalten sind.

 

zu 2: Wenn du im Artikel bist und im Reiter Allgemein, solltest du rechts unten die Kategorien sehen. Dort kannst du alle Kategrien wählen in der der Artikel vertreten sein soll. Und mit dem Radiobutton kannst du die Hauptkategorie definieren.

Share this post


Link to post
Share on other sites
3 hours ago, Shad86 said:

Hi,

zu 1: Hast du mal den Cache des Shops gelöscht? Und was genau heißt angeboten be idir? Bei mir wird auch nichts angeboten aber ich kann da eine Kategorie rein schreiben und drücke Enter, dann zeigt er mir nur noch Produkte die in dieser Kategorie (oder in einer wo das Wort drin vorkommt) enthalten sind.

 

zu 2: Wenn du im Artikel bist und im Reiter Allgemein, solltest du rechts unten die Kategorien sehen. Dort kannst du alle Kategrien wählen in der der Artikel vertreten sein soll. Und mit dem Radiobutton kannst du die Hauptkategorie definieren.

 

Hi,

Danke für die Antwort.

Ich füge mal Screenshots an, damit man das ganze vielleicht etwas besser versteht:

1) https://i.imgur.com/RAeeKR8.png

Ich meine diesen Filter. Dort wird keine der mir erstellten Kategorien angezeigt.

2) Ich meinte eigentlich im Menü "Kategorien", und nicht im Artikel selber. Aber auch dort werden mir wieder garkeine Kategorien angezeigt, seltsamerweise...

https://i.imgur.com/k1KUcLR.png

 

Edit: Habe die Vermutung, dass es mit der Löschung der Home Kategorie zusammenhängt... Kann das sein? Ziemlich bescheuert, wenn das den Shop so dermaßen verbuggt bzw. das überhaupt dann möglich ist. Kann ich die irgendwie wiederherstellen? Und ich hatte auch hier das Problem, dass ich keine Kategorie dieser zuordnen konnte.

Edited by dubbo (see edit history)

Share this post


Link to post
Share on other sites

1) Ja es kann sehr gut sein das dort garkeine Kategorie ist weil er eigentlich erst Startseite anzeigen würde und man die anderen dann mit dem Pfeil ausklappen kann. Versuch mal eine Kategorie zu erstellen die Startseite heißt, vielleicht erkennt er diese direkt wieder.

Ansonsten hoffe ich das du ab und zu Backups machst. Vielleicht direkt nach der Installation fallst etwas beim Einstellen schief läuft ;-)

2) Denke ich, wird das selbe Problem sein.

Share this post


Link to post
Share on other sites

Auf "ausklappen" hast du geklickt?

Wie schaut es denn im FrontOffice (also im Shop, so wie ihn die Kunden sehen) aus? Sind da die Kategorien vorhanden? Sonst könnte es sein, daß du mit der Kategorie Home gleich alle Unterkategorien gelöscht hast, da müßte aber eigentlich zumindest eine Nachfrage erfolgt sein (vielleicht kommt aber sonst niemand auf eine so unlogische Idee, sodaß das nicht abgefedert ist ...).

Ansonsten kenne ich mit den BackOffice-Funktionen von Prestashop 1.7.x nicht aus, generell nutze ich das umständliche BackOffice auch von meinem 1.6 nur selten und mache das alles mit dem Store Commander oder der kostenlosen Prestools Suite, das meiste geht da erheblich einfacher.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More