Jump to content
Whytecloud

10% calculated as 9%

Recommended Posts

Hi,

I was hoping someone can help, I am using prestashop 1.7.3 on siteground and I entered my GST as 10% and it shows on all the PDF as 10, but calculates as 9%, I have played with the tax per item but it makes no difference, if I enter 11% it calculates correctly but then the pdf invoice shows 11%.

 

I thought of just changing the invoice to show 10% instead of the tax variables rate, but I think this may cause trouble in the future, any idea of what's the issue?

 

Help would be appreciated, thanks

Share this post


Link to post
Share on other sites

I have also now tried upgrading to 1.7.4.2.  No difference.

 

I have seen people change the php code to fix this, but there has to be another way, why is it missing the 1%, it makes no sense.

 

Please help if you can.

Share this post


Link to post
Share on other sites
3 hours ago, ksaan said:

Hi,

You can report this bug to prestashop bug reporting tool: http://forge.prestashop.com/ they will be able to help you ;)

Hello,

The upgrade did fix the problem, I just needed to update the prices on the products again, so fixed.

Thank you for your reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More