Jump to content

Recommended Posts

Bonjour,

je vous contacte car je viens d'installer le module Mondial Relay, et ça marche quasiment nickel, mais...

Donc j'ai un tunnel d'achat en une page en trois étapes.

Jusqu'à la sélection du mode de transport pas de soucis. Quand je choisis Mondial Relay une popup avec les points relais s'ouvre, je peux choisir le point relais et valider. Donc jusque-là c'est bon.

Mais ensuite dans l'étape paiement, un message d'erreur vient s'afficher :


Your Mondial Relay delivery : Before payment, please choose your point relay !

Alors que le point relais est bien sélectionné et validé puisque c'est marque juste au-dessus :

Point Relais® sélectionné :

PRESSING MODERNE
48 RUE DU GENERAL LECLERC
67450
MUNDOLSHEIM
FR

Si je rafraîchis avec un Ctrl + R, il me réouvre la popup avec les points relais, je peux en sélectionner un et le valider, et là ça marche, je n'ai pas le message d'erreur, mais mes différents moyens de paiements.

Je vous joins une capture d'écran, ainsi que l'url de mon site : alsace-tradition.fr

Si quelqu'un peut m'aider ce serait super.

Je vous souhaite une bonne journée.

Bien cordialement,

Benjamin

souci mondial relay.png

Share this post


Link to post
Share on other sites

Bonjour,

je relance le post car je m'aperçois que le problème n'est pas tout à fait résolu, cela me fait encore le même problème, mais dès que je rafraîchis, cela marche.

Une fois le problème résolu une fois, du fait des cookies, le point relais reste sélectionné, même si je vide le panier et que je mets d'autres produits. Même si je mets Colissimo, puis de nouveau Mondial Relay, pas de souci le point relais reste sélectionné, et du coup je n'ai pas le problème de :

Your Mondial Relay delivery : Before payment, please choose your point relay !

C'est juste que quand la première fois on appuie sur sélectionner à côté d'un point relais, on dirait que cela ne le prend pas en compte, c'est que quand on refresh que ça marche.

Quelqu'un arriverait-il à identifier la source du problème ?

Je suis assez nul en exploration et compréhension du code... Désolé de me reposer sur vos savoirs.

Je remets l'url de mon site :

alsace-tradition.fr

Merci d'avance, 

Benjamin Freund

Share this post


Link to post
Share on other sites

Bonjour,

Avez vous trouvé une solution à ce problème?

Cordialement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More