Jump to content
Manu Mfashion

Upgrade prestashop de 1.7.3.3 vers 1.7.4.2

Recommended Posts

Bonsoir  la comunauté

Y'a-t-il quelqu'un qui pourrait m'aider ici s'il vous plait?

J'ai voulu faire un upgrade par "1 clic upgrade" de mon site internet de la version 1.7.3.3. vers 1.7.4.2 et quelque chose n'aurait pas marché.

Je me retrouve avec cette erreur : Warning: require(/home/xxxxxxx/public_html/config/../app/autoload.php): failed to open stream: No such file or directory in /home/xxxxxx/public_html/config/autoload.php on line 33
Fatal error: require(): Failed opening required '/home/xxxxxxxx/public_html/config/../app/autoload.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/xxxxxxx/public_html/config/autoload.php on line 33

Et coup, je n'ai plus accès ni au site, ni à l'admin.

La solution c'est quoi s'il vous plait?

Merci d'avance

Edited by Manu Mfashion (see edit history)

Share this post


Link to post
Share on other sites

Je veux bien mais c'est au dessus de mes compétences bien limitées sur le sujet.

Le problème s'est produit tout juste à la première phase après le le processus du premier clic et après la mise en maintenance.

Sauf si la sauvegarde se fait toute seule automatiquement par le système, je n'ai rien fait de moi même.

 

Share this post


Link to post
Share on other sites

S'il ya une âme charitable qui veut bien me venir en aide, je suis preneur  car le site est inaccessible en ce moment.

Merci d'avance

Cordialement

 

Edited by Manu Mfashion (see edit history)

Share this post


Link to post
Share on other sites

Message du module : ( je ne sais pas si c'est le même pour la 1.7 )

 

BIENVENUE !

Avec le module de mise à jour en un clic, mettre à jour votre boutique vers la version de PrestaShop la plus récente n'a jamais été aussi facile !

Veuillez s'il vous plaît toujours faire une sauvegarde manuelle complète de vos fichiers et de votre base de données avant de commencer une mise à jour.
Vérifiez bien l'intégrité de votre sauvegarde des données et vérifiez que vous pouvez facilement restaurer votre boutique manuellement si nécessaire.
Si vous ne savez pas comment procéder, demandez à votre hébergeur.

Share this post


Link to post
Share on other sites

Bonjour,

 

Il y a une erreur sur la maj vers la 1.7.4 lié à la version du module de maj.

Il faut effectivement restaurer le site.

Si vous n'avez pas fait de sauvegarde manuellement peut être que votre hébergeur le fait. Sur quel hébergement êtes vous ?

 

Bonne journée

Share this post


Link to post
Share on other sites
il y a 25 minutes, Ariane Web et Plus a dit :

Bonjour,

 

Il y a une erreur sur la maj vers la 1.7.4 lié à la version du module de maj.

Il faut effectivement restaurer le site.

Si vous n'avez pas fait de sauvegarde manuellement peut être que votre hébergeur le fait. Sur quel hébergement êtes vous ?

 

Bonne journée

Le site est hébergé aux USA par Mochahost.com

Share this post


Link to post
Share on other sites

Bonjour.

Le module 1 click upgrade est bien mis à jour en 4.0.

L'upgrade s'est bien passé cette fois-ci, mais maintenant j'ai la page d'accueil BO qui n'est plus qu'en format texte et non plus en html.

Certaines pages , comme SEO URL s'affiche correctement en html, mais quand je reviens sur la page de d'acceil BO, retour au format texte.

Cache vidé, CRTL F5 effectué et idem dans d'autres navigateurs, PHP en 7.1.20.

Le site , lui s'affiche correctement.

Share this post


Link to post
Share on other sites

Mise à jour réussie avec le module 1click upgradé en 4.01 et passage en php 1.7.20.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More