Jump to content

URL simplifiée plus image et pages site non dispo [Résolu]


Recommended Posts

Bonjour

je viens d'activer l 'url simplifier, je refais mon fichite htacess commme me le dit OVH. je fais un test, mon admin marche bien par contre le site client certaine image son plus affiché et certaine page du site de son plus disponible

que ce passe t'il

pour info voici ce que j'ai mis dans mon fichier

SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0
RewriteBase /

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Salut Le Cathare, si ca peut te rassurer, moi j'en suis a la premiere etape ou les images n'apparaissent plus et je ne peux plus acceder aux categories. Je veux bien attendre sagement 49 minutes mais ca ne me parait pas tres rationnel... ;)
Je suis moi aussi chez OVH et je viens de mettre a jour sur 1.3.6.0 ...

Share this post


Link to post
Share on other sites

Ca y est c'est resolu pour moi aussi. J'avais bien les 3 lignes :

SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0
RewriteBase /

en tete de mon .htaccess mais mes regles de reecriture etaient bugge. La generation automatique du .htaccess du back-office m'a permis de repartir sur une bonne base. Maintenant c'est tout bon. Je crois que je suis bon pour refaire un sitemap pour Google... J'ai l'impression que ca va penaliser mon referencement... Vous confirmez ?

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More