Jump to content
Umut

Deutsche Sprache

Recommended Posts

Hi ich wollte mir prestashop 1.6.20 installieren, da mein hoster nur 1.7.x anbietet und die ist total bescheiden. Alles auf Server kopiert, der fängt an zu installieren, aufeinmal kommt kann deutsche sprache nicht installieren...... 

habe viele Themen dazu gefunden auch eine seite von Prestashop in der man die Sprachpakete herunterladen kann nur sind dies keine gzip dateien.

Wie bekomme ich das auf deutsch installiert oder was muss ich tun?

Vielen Dank 

Share this post


Link to post
Share on other sites

Hast du die Version jetzt gar nicht installiert? Ich würde erst einmal auf englisch installieren, Sprachen kannst du jederzeit nachinstallieren. Du nennst keinen Grund warum die deutschen Sprachdateien nicht installiert werden konnten, vielleicht war ja der Server nur gerade nicht erreichbar ...

Übrigens, die Version heißt 1.6.1.20, empfohlen wird hier die etwas ältere 1.6.1.10.

Share this post


Link to post
Share on other sites

hi danke für die Antwort doch hab es auf englisch installiert. Da stand was von irgendwie nicht möglich die de.gzip ist nicht vorhanden gewesen. Vielen dank für den Tip werd gleich mal die 1.6.1.10 installieren. Gibts für das i installieren der sprachpakete eine anleitung? Vielen dank

Share this post


Link to post
Share on other sites

Prestashop 1.6.1.10 findet automatisch die richtige Installationssprache. Andere Sprachen (soweit vorhanden und vollständig!) können dann nachträglich automatisch einfach über den Tab

Lokalisierung --> Übersetzungen

ins Programm und/oder ins (Fremd-)Template importiert werden, und zwar in der Sektion Sprache hinzufügen / aktualisieren.

Obwohl das im Prinzip auch möglich ist, benötigst du in dieser Abteilung nicht mal eine manuelle Installation per ZIP.-Datei.

Weitere Tipps und Hilfen (nicht nur zu den Übersetzungen findest du in den Benutzerleitfäden (s. Link im Footer dieses Posts) bzw. gezielt hier: https://www.prestashop.com/forums/topic/460777-tipp-wie-finde-ich-übersetzungen-die-ich-ändern-möchte-gilt-nicht-für-prestashop-17/

Du solltest aber vorher mit deinem Hoster klären, ob die nötigen Voraussetzungen gegeben sind, um selbst eine beliebige Version zu installieren. So sind z.B. nicht alle 1.6er Module kompatibel mit PHP 7.1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More