Jump to content
celeg

Problème de mise à jour 1.7.3.3 > 1.7.4.1 / 1.7.4.2

Recommended Posts

Bonjour a tous,

Voila mon pb, cela fait 2 fois que je tente la mise à jours avec le module 1-ClickUpgrade 3.0.5 de ma version actuelle 1.7.3.3 vers la version 1.7.4.1 puis depuis peu à la version 1.7.4.2 et a chaque fois j'ai une alerte qui m'indique une erreur. Idem si je retente la récupération. Du coup plus rien ne fonctionne après, aussi bien sur le BO que le Front. J'ai pensé au début que c'était lié à la sauvegarde , mais meme en désactivant la sauvegarde des fichiers cela ne change pas, c'est bien dans la procédure de mise à jours, car il commence a mettre a jours environs 1000 fichiers puis bloque au même endroit

 

Quelqu'un aurait une idée du problème ?

 

Merci d'avance

 

bug-01.JPGbug-02.JPG

bug-03.JPG

bug-4.JPG

Edited by celeg (see edit history)

Share this post


Link to post
Share on other sites

salut l'ami
Ceci est déjà résolu dans le forum espagnol
hier mise à jour avec succès du 1.7.3.3 au 1.7.42
La mise à jour doit être suivie comme indiqué dans le message

https://www.prestashop.com/forums/topic/873841-actualización-con-1-click-upgrade-desde-17-a-1742/

à bientôt et bonne chance

Edited by aixos (see edit history)

Share this post


Link to post
Share on other sites

Effectivement en continuant mes recherches, je suis tombé sur le post :).

Merci pour pour ta réponse et le lien.

Share this post


Link to post
Share on other sites

En revanche me voila bloqué, j'ai cette erreur la a présent dans la partie module onglet "sélection" :

Impossible de récupérer les données du catalogue, merci de réessayer plus tard. Raison: Parameter "module_name" for route "admin_module_manage_action" must match "[^/]++" ("" given) to generate a corresponding URL.

 

je peux toujours voir mes modules installés. j'ai désactivé/désinstallé 1 clickupgrade. En revanche quand je veux installer la beta 5 du module, ca tourne dans le vide....

Share this post


Link to post
Share on other sites

La solution est pour un site Web qui fonctionne sans erreurs
Vous devriez avoir une sauvegarde de vos fichiers et de votre base de données
demandez votre hébergement, une sauvegarde

Salutations

Share this post


Link to post
Share on other sites

J'ai bien procédé à la sauvegarde de mes fichiers & base de données AVANT la tentative de mise à jours. J'ai restauré les fichiers, je vais voir si en restaurant la bdd , cela change quelque chose

 

Merci

Edited by celeg (see edit history)

Share this post


Link to post
Share on other sites

Problème résolu. La restauration de ma base de données n'a rien changé à mon pb, sauf qu'il m'a permis de réactivé le module d'upgrade  3.0.5 (que j'avais désactivé en suivant la procédure espagnole).

Bref, en passant par le ftp , j'ai supprimé le dossier autoupgrade dans module et uploadé la version beta 4.0.5, ce qui ma permis de faire la mise à jour et de passer enfin en 1.7.4.2.

Déconnexion / reconnexion faite et rechargement de mes pages ( avec CTrl + F5) pour actualiser le cache et récupérer le design dans l'admin. Il ne me reste plus qu'a desactivé le module d'upgrade 4.0.5 . Voila voila

Edited by celeg (see edit history)

Share this post


Link to post
Share on other sites

Salut, @celeg
Je suis content que vous ayez résolu le problème du post que j'ai fait
salutations

Share this post


Link to post
Share on other sites

Bonjour,

Je ne dois sûrement pas être au bon endroit car sur Prestashop cloud, mais je ne trouve aucun post se rapprochant le plus de mon problème que celui-ci. Après la mis-à-jour vers 1.7.4.2 et malgré une sauvegarde comme il est conseillé de le faire tout à bouger, plus d'accès aux modules ni à la sauvegarde, mon site n'est plus en ligne je suis totalement bloquée.

J'ai contacté mon hébergeur pour savoir s'il pouvait faire une restauration de son côté mais impossible pour lui car un module prestashop apparemment bloque et il ne peut rien faire!

Que puis-je faire de mon côté ou qui contacter car c'est 5 ans de travail et de référencement que je perd tout d'un coup! 

En vous remerciant d'avance!

fenetre1.jpg

fenetre2.jpg

messageerreur.jpg

Share this post


Link to post
Share on other sites

Bonsoir, Avez vous un accès FTP sur le site ? Je serais vous je testerais de copier l ensemble des dossiers , puis une fois cela fait, faire une copie de votre base de données Mysql via PhpMyadmin ( si vous avez). Une fois cela fait je supprimerais le module en rapport avec MondialRelay pour voir ce que cela fait.

Maintenant si c'est du cloud ... n'aurait il pas un backup de dispo ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More