Jump to content

(SOLVED) Termékek főoldalra másolás után eltűnik az összes termék...


timeatop
 Share

Recommended Posts

Üdv mindenkinek!
Egy másik CMS-t tesztelgettem bő két hónapon keresztül, de végül feladtam, mert még nagyon sok bug van benne és az én tudási szintemből nem "tellet" a foltozásokra. A Prestashop-pal két nap alatt szinte mindent sikerült megoldanom, ezidáig minden ment tökéletesen. Az eredeti termékeket és csoportokat kitörültem, helyettük néhány saját terméket töltöttem fel tesztelés végett. Minden működött jól mindaddig, amíg néhány terméket nem másoltam át a gyökérbe is - Home - kiemelt termékként. Ezt úgy csináltam, hogy bementem minden trmékbe külön és tettem egy-egy pipát a Home-nál is és utána mentettem.
Meg is jelentek a kiemelt termékek, de ettől a pillanattól eltűnt az összes kép és se csoport, se termék link nem működik a front office-ban, de a back office-ban minden a helyén van.
Mitől van ez, mit rontottam el?

Share this post


Link to post
Share on other sites

Ha a keresőbarát url ki van kapcsolva, minden OK, amint bekapcsolom, az összes kép eltűnik és a linkek nem működnek:
Egy példa:
Not Found
The requested URL /muholdvevok/10-yumatu-crx-iq-plus-muholdvevo-belteri-egyseg.html was not found on this server.
Apache/2.2.9 (Debian) mod_auth_pgsql/2.0.3 mod_ssl/2.2.9 OpenSSL/0.9.8g Server at muholdvetel.hu Port 80

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More