Jump to content
NewComer

gekauftes template konfigurieren

Recommended Posts

Hallo Liebes Forum,
 

Bin erst ein Neuling bei Prestashop. Und habe daher keine Erfahrung (noch keine).

habe mir nach der Ersteinrichtung ein neues Template gekauft und diese übernommen. Jetzt habe ich einige Module gefunden wo ich die Konfiguration vornehmen kann.

Aber Leider nicht alle. Wie bekomme ich einen Überblick oder wie kann ich herausfinden wo und Welche Module für welche Einstellungen sind??

Bestimmt braucht Ihr jetzt weitere Infos! Bitte einfach fragen.....

Share this post


Link to post
Share on other sites

Was heißt "aber leider nicht alle"? Hast du nicht alle Module die du finden wolltest gefunden? Oder kannst du nicht alle Module konfigurieren (manche Module lassen keine Einstellungen zu)? Zu den mit Prestashop mitgelieferten Modulen erhältst du in der Anleitung einen Überblick, zu mit dem Template mitgelieferten sollte der Modulentwickler Infos mitliefern.

Weitere Infos kann man nicht erfragen, wenn man keine klare Fragestellung hat ...

Share this post


Link to post
Share on other sites

Ja , da hast du recht.

ich habe nicht alle Module finden können. Mir geht es darum, meine Startseite anzupassen. Das heist , der erworbene Template hat Bilder die ich ändern möchte und hat die texte in Englisch. usw. (Banner , Slider....)

Habe leider keine infos vom Modulentwickler erhalten. Ich versuch mal Ihn anzuschreiben. Hoffe der meldet sich noch ....

Von welcher Anleitung sprichst du ?

Share this post


Link to post
Share on other sites

Ähhh oh naja, kann es sein daß du nicht viel grundlegende Infos über PS oder Shopsysteme allgemein hast?  "Bilder anpassen" ist meist was ganz anderes als Module einrichten/ändern.  Die Sprachen findest du in den Übersetzungen.

Und um welche PS-Version gehts überhaupt ?!

Schau mal hier die Anleitungen / Handbücher durch  https://www.prestashop.com/forums/forum/275-benutzerleitfäden/  

Share this post


Link to post
Share on other sites

Irgendwie klingt das mit deinem Template nicht gut, wenn es schon unvollständig übersetzt ist (oder handelt es sich nur um Texte in Bildern und im Slider?) und keine Infos mitgeliefert wurden, wirst du es möglicherweise wegen fehlender Voraussetzungen für die Rechtssicherheit in Deutschland nicht einsetzen können. Generell können wir bei Fremdtemplates hier kaum helfen und falls du Prestashop 1.7.x verwendest (von dem die meisten hier nach wie vor abraten und es selbst nicht verwenden) auch zu allgemeinen Fragen nur eingeschränkt.

Stöbere einfach mal ein wenig im Forum, da wirst du zu der einen oder anderen Frage genügend Infos finden. Und gehe mal durch die ganzen Einstellungen im BackOffice und zu den Modulen, dann klärt sich auch vieles automatisch.

Wenn du Module nicht findest, warum meinst du, daß du sie finden müßtest? Da mußt du schon einmal näher erläutern, was du vermißt oder warum. Möglicherweise mußt du die Module erst installieren (von der Modulseite die ZIP-Datei auf deiner Festplatte suchen, wohl in einem Ordner des heruntergeladenen Templates).

Share this post


Link to post
Share on other sites
20 hours ago, DRMasterChief said:

Ähhh oh naja, kann es sein daß du nicht viel grundlegende Infos über PS oder Shopsysteme allgemein hast?  "Bilder anpassen" ist meist was ganz anderes als Module einrichten/ändern.  Die Sprachen findest du in den Übersetzungen.

Und um welche PS-Version gehts überhaupt ?!

Schau mal hier die Anleitungen / Handbücher durch  https://www.prestashop.com/forums/forum/275-benutzerleitfäden/  

Ja, ich hab leider null Erfahrung mit PS. Versuche mich seit Wochen durchzukämpfen, komme aber nur teilweise voran oder überhaupt nicht. Jetzt wollte ich es übers Forum probieren mir gewisse Erfahrungen und Kenntnisse einzuholen. So wie es aussieht hab ich sogar Schwierigkeiten meine Probleme zu schildern. L

Hoffe trotzdem Ihr könnt mich ein wenig durch das PS leiten.

Ich habe die PrestaShop-Version 1.7.3.0

Danke für den link werde mich mal durchlesen

Share this post


Link to post
Share on other sites
19 hours ago, rictools said:

Irgendwie klingt das mit deinem Template nicht gut, wenn es schon unvollständig übersetzt ist (oder handelt es sich nur um Texte in Bildern und im Slider?) und keine Infos mitgeliefert wurden, wirst du es möglicherweise wegen fehlender Voraussetzungen für die Rechtssicherheit in Deutschland nicht einsetzen können. Generell können wir bei Fremdtemplates hier kaum helfen und falls du Prestashop 1.7.x verwendest (von dem die meisten hier nach wie vor abraten und es selbst nicht verwenden) auch zu allgemeinen Fragen nur eingeschränkt.

Stöbere einfach mal ein wenig im Forum, da wirst du zu der einen oder anderen Frage genügend Infos finden. Und gehe mal durch die ganzen Einstellungen im BackOffice und zu den Modulen, dann klärt sich auch vieles automatisch.

Wenn du Module nicht findest, warum meinst du, daß du sie finden müßtest? Da mußt du schon einmal näher erläutern, was du vermißt oder warum. Möglicherweise mußt du die Module erst installieren (von der Modulseite die ZIP-Datei auf deiner Festplatte suchen, wohl in einem Ordner des heruntergeladenen Templates).

Ich verwende die PrestaShop-Version 1.7.3.0 , das hab ich schon des Öfteren gelesen, dass die 1.6 Version lieber verwendet werden soll. Aber ich hatte Probleme mit der Synchronisation mit meinem Kassensystem. Da wurde mir geraten auf die neueste Version zu gehen.

Ich glaube ich komme nicht drum rum das System auf die Werkseinstellung zurück zu setzen? Gibt es eine  Möglichkeit das selber zu machen oder muss ich das über meinen Hoster machen? Habe dazu leider nichts gefunden.

Jetzt hätte ich noch eine Frage, einfach nur zu meinem Verständnis. Ich dachte oder zumindest hab ich es so rausgefunden, dass ich Module benötige um meine Frontend zu konfigurieren?? Oder sag du mir, wie veränderst du z.B. deine Startseite ?? Welche „Werkzeuge“ braucht man dazu ?? sind das nicht die Module ? Das muss ich echt noch verstehen ….

Share this post


Link to post
Share on other sites

Hi, hast du die PS-Software selbst installiert oder ist das so eine Inklusivinstallation bei einem Hoster?  (Die laufen manchmal nämlich nicht ganz rund  :)

Wenn du den Shop neu aufsetzen magst, wäre es ggf. ideal mal php-Einstellungen vorher zu prüfen und anzupassen (das machst du über dein Menü beim Hoster).  Dann alle Daten per FTP löschen und die Datenbank auch komplett löschen.

Suche dir dann eine PS-Version aus die du hier im Forum als empfehlenswert genannt bekommst  (bei den 1.6er  soll die 1.6.1.10  die letzte echt gute, stabile Version sein die die wenigsten Bugs enthält).  Oder schau dir auch mal thirtybees an  (PS-Fork der für dich ggf. interessant sein könnte aus den genannten Gründen).

 

Kassensystem (welches ist das denn genau?)  hin oder her,  du halst dir mit der 1.7er Version halt viele Probleme und Fehler auf, die nicht sein müssten, und gerade am Anfang/für Anfänger unüberwindbare Schwierigkeiten darstellen.  Und wer hat das denn empfohlen?

Ich kann das auch kaum glauben, da ein Modul was du vielleicht zur Anbindung brauchst, doch sicher schon länger besteht und mit 1.6er arbeiten sollte.  Ich meine damit, daß es wohl kein Kassensystem gibt das neuer wäre als PS 1.7  und deshalb mit einer 1.6  nicht zusammenarbeiten kann  :)

 

.....selbst wenn du dir bezahlten Service holst, sind die 1.7er kaum "so richtig" stabil und rechtssicher ans laufen zu bekommen.  Die bleiben selbst für Programmierer immer irgendwie noch Spielzeug.

 

Share this post


Link to post
Share on other sites

Irgendwie habe ich den Eindruck, daß du, obwohl du dich "seit Wochen durchkämpfst", noch nicht einmal die grundlegende Gebrauchsanleitung gelesen hast, man sollte da schon ein wenig strukturiert vorgehen.

Prestashop 1.7.3.0 - wer verwendet denn bei irgendeiner Software freiwillig eine Version, die mit einer 0 endet? Da gibt es normalerweise die meisten Kinderkrankheiten, die dann erst mit .1 oder .2 frühestens gelöst sind. Meine Empfehlung ist auch 1.6.1.10, wenn du bei 1.7.x bleiben willst oder mußt, dann würde ich auf die aktuellste Version gehen (habe aber keine Kenntnisse, ob evtl. eine der Versionen davor weniger Bugs hat). Generell, wenn du "zurück zur Werkseinstellung" willst (ich nehme an, mit "das System" meinst du nicht dein Computersystem, sondern die Prestashop-Installation?), mußt du gleich am Anfang Datenbank und Dateien sichern. Aber besser ist hier sowieso eine saubere Neuinstallation.

Ein Großteil der Konfiguration z. B. der Startseite läuft über Module, diese sind in Prestashop meistens, aber - vor allem bei 1.7 - nicht immer enthalten, z. B. ein Zahlungsmodul für die wichtige Zahlung auf Rechnung gibt's auch bei 1.6 nur käuflich zu erwerben. Anderes läuft über Einstellungen im BackOffice (wo du teilweise aber auch wieder zu den Einstellungen verschiedener enthaltener Module geleitet wirst), viele Wünsche lassen sich aber auch nur über direkte Änderungen an den Dateien verwirklichen (aber es geht eben, was ja nicht selbstverständlich ist!), zum Teil braucht man da schon Profikenntnisse.

Gebrauchsanleitungen können wir hier nicht ersetzen, das ist auch nicht der Sinn des Forums, bei gezielten Fragen und Problemen versuchen wir zu helfen, wobei du zu 1.6. erheblich mehr Hilfe erwarten kannst als zu 1.7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More