Jump to content
Sign in to follow this  
jma85

ERREUR dans l'admin Commandes -> Date invalide

Recommended Posts

Bonjour,

Lorsque je clique sur une commande passée, je ne peux pas visualiser toute la page relative à la commande passée.
J'obtiens un message d'erreur "Date invalide" !!!! juste après la liste déroulante permettant de modifier le statut d'une commande.

Quel est le problème ?

version prestashop 1.1.0.3

regardez la capture écran ci jointe, vous comprendrez.

Merci de m'aider.

JMA

3180_tMm4pFP0wCds6NLN8ybp_t

Share this post


Link to post
Share on other sites

toujours personne pour m'aiguiller sur ce problème ?

JMA

Share this post


Link to post
Share on other sites

Bonjour,

Peut être que quelqu'un pourra répondre à mon problème en ce "frais" lundi

Merci

JMA

Share this post


Link to post
Share on other sites

Je pense qu'il y a eu un problème sur l'enregistrement de la date dans la base de données.
Si tu as un accès à ta base (phpmyadmin ou autre), je te conseille d'aller vérifier dans la table ps_orders l'enregistrement correspondant à ta commande. Un des 4 derniers champs doit être mal rempli (invoice_date ou delivery_date ou date_add ou date_upd). Modifie le à la main dans PHPmyAdmin, et vérifie ensuite si tu peux éditer ta commande dans le BackOffice de Presta.

Share this post


Link to post
Share on other sites

J'ai essayé de modifier directement dans la base, mias ça ne marche toujours pas

le format de la date que j'ai rempli est : 2008-12-06 17:29:08

Aider moi merci

JMA

Share this post


Link to post
Share on other sites

Le format que tu utilises est correct.
Vérifie bien que tous les champs date de la table sont à ce format (et pas vide, ou autre)

Une autre date est peut-être en cause...

Sûrement l'une de celles figurant dans l'un des blocs suivants.

Vérifie donc de la même façon les dates dans les champs :
last_passwd_gen
date_add, date_upd
de la table :
ps_customer

Share this post


Link to post
Share on other sites

OK merci Zendik ça marche !
le problème venait de la table ps_customer dont les dates n'étaient pas renseignées

merci à toi et à tous

JMA

Share this post


Link to post
Share on other sites

De rien.

2 petites choses :

1) tu peux ajouter [Résolu] dans le titre du topic, STP (en éditant ton premier post),

2) si tu peux apporter des détails sur la façon dont tu as créé cet utilisateur et si tu vois une raison quelconque à ce problème d'enregistrement. Me semble pas avoir déjà lu ce bug...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More