Jump to content
Magdalena Gawron

Stripe module issue

Recommended Posts

Hi everybody,

I am having a problem with Stripe payment module v1.5.2. I am using PrestaShop v 1.7.2.4. We have the Stripe module fully configuired and working in the "live mode". Unfortunately, while making a payment, after typing the first digit of card numer in, the card details fields change their postions. Moreover while typing the card number, the cursor disappears after each digit. I have pictured it in a screenshot below:

https://snag.gy/pBcw8r.jpg

The link to the site is here: https://www.gifti.ro

Has anybody has such issue before?

Share this post


Link to post
Share on other sites
On 7/17/2018 at 2:56 PM, Magdalena Gawron said:

Hi everybody,

I am having a problem with Stripe payment module v1.5.2. I am using PrestaShop v 1.7.2.4. We have the Stripe module fully configuired and working in the "live mode". Unfortunately, while making a payment, after typing the first digit of card numer in, the card details fields change their postions. Moreover while typing the card number, the cursor disappears after each digit. I have pictured it in a screenshot below:

https://snag.gy/pBcw8r.jpg

The link to the site is here: https://www.gifti.ro

Has anybody has such issue before?

 

 

 

Same problem with prestashop 1.6.1.5 and stripe 1.5.2

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More