Jump to content
Michel_1911

Contacteer ons in footer werkt niet (Fout opgetreden tijdens het verzenden van een bericht.)

Recommended Posts

Hi allemaal,

 

Hopelijk kunnen jullie ons helpen.

We hebben prestashop 1.6.1.17 en zijn er sinds kort achter gekomen, via de klanten, dat de "Contacteer ons" in de footer niet meer werkt.
We krijgen dit wel te zien:

klantenservice.GIF.8aec4aff681a82040276440dfc74b9f3.GIF

En dit de melding die we te zien krijgen wanneer we op versturen klikken:

error.GIF.cab649d49950b1aaa5f0147104645b75.GIF

 

Ik ben op verschillende forums aan het zoeken geweest maar heb niets kunnen vinden wat werkt.

De meeste verwijzen naar contact-form.tpl of ContactController.php of lang.php in de verschillende folders.

Deze zijn allemaal aanwezig en kloppen allemaal.

Wie kan ons verder helpen?

 

Groetjes,

Michel

Share this post


Link to post
Share on other sites

Dag Michel,

Je kunt bij geavanceerde instellingen->Email  een testemail sturen naar jezelf. Op die manier kun je uitsluiten dat het niet aan het versturen zelf ligt. 

Mocht dat wel gewoon werken, zou je kunnen proberen om debug mode aan te zetten. Misschien krijg je dan een betere error te zien.

Share this post


Link to post
Share on other sites

Hi Adeko team,

 

Bedankt voor de response.

Een testmail kan ik gewoon versturen en via debug mode krijg ik geen error te zien.

 

mvg,

Michel

Share this post


Link to post
Share on other sites

Dag Michel,

Heb je een linkje naar je webshop? Misschien dat ik wat meer kan zien. 

Share this post


Link to post
Share on other sites

Heb je de webshop afgelopen keer geupdate ?

Zoja: waarschijnlijk ben je vergeten de optie (werk het standaard thema bij) aan te zetten
Er is het een en ander veranderd in de mailinstellingen omtrent het contact formulier i.v.m veiligheid
Je zou deze bestanden kunnen aanpassen en dan zouden je klanten weer gebruik kunnen maken van het contact formulier.

https://github.com/PrestaShop/PrestaShop/pull/8168/files#diff-eae3981efc859f7a5581c7aef4b68cbd

Succes
 

Share this post


Link to post
Share on other sites

Kan zijn dat we dat vergeten zijn. Ik weet het niet meer.

We hebben het nu zo gelaten want we zijn bezig over te stappen naar 1.7.5.0

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More