Jump to content

Recommended Posts

Hi,

when I try to click "Homepage Configuration" in order to change some settings, I get a "500 Internal Server Error". I already tried changing all file permissions to 755 but that didn't change anything.

I attached some screenshots so you know what I'm talking about.

If you need any additional logs, be it logs, screenshots, or technical details, please tell me.

 

Best Regards

D.

500 Internal Server Error.PNG

Homepage Configuration.PNG

Share this post


Link to post
Share on other sites

I have the same issue as well! Following for answers... hopefully.

Share this post


Link to post
Share on other sites

Maybe you should enable debug mode first to identify the issue. I have same problem as well and from debug mode, I can know some modules were not installed. After I installed missing modules, I can click "Homepage Configuration" without any error.

image.thumb.png.f5693cf399685a83988a29eea8de5775.png

Share this post


Link to post
Share on other sites
14 hours ago, ik0143 said:

Maybe you should enable debug mode first to identify the issue. I have same problem as well and from debug mode, I can know some modules were not installed. After I installed missing modules, I can click "Homepage Configuration" without any error.

image.thumb.png.f5693cf399685a83988a29eea8de5775.png

1

 

Thanks for your reply. I'll try this out tomorrow.

Share this post


Link to post
Share on other sites

Turning on Debug Mode helped me to solve this. In the end, it was a module that required an upgrade.  

Thanks for your help and your patience! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More