Jump to content
gregor5

Pomoč: PHP nadgradnja na 5.6 ne delajo več mail-i

Recommended Posts

Ob nadgradnji PHP-ja na Prestashop v. 16.1.18 iz PHP 5.4 na verzijo 5.6.36 nam ne delajo več mail-i (trgovina ne pošilja nobenih obvestil kupcem). Ni važno ali nastavim SMTP ali PHP mail funkcijo...

 

Je imel kdo podobno izkušnjo?.... kak nasvet kako rešiti?

Share this post


Link to post
Share on other sites

eri ali je modul email obvestila omogočen, ker včasih ga nadgradnja onemogoči. če ne bo šlo mi piši na zasebno in bova zrihtala

 

lp

martin

Share this post


Link to post
Share on other sites

hvala .... bom zvečer poizkusil s php 7 ... in če ne bo šlo pošljem  ZS

 

mimogrede - pri SMTP nastavitvah je bilo tole v error logih:

Jul 10 14:41:34 mx01 postfix/smtpd[2098]: connect from xxxx.xxx.com[xx.xx.56.228]
Jul 10 14:41:34 mx01 postfix/smtpd[2098]: SSL_accept error from xxxx.xxx.com[xx.xx.56.228]: 0
Jul 10 14:41:34 mx01 postfix/smtpd[2098]: warning: TLS library problem: 2098:error:14094418:SSL routines:ssl3_read_bytes:tlsv1 alert unknown ca:s3_pkt.c:1493:SSL alert number 48:
Jul 10 14:41:34 mx01 postfix/smtpd[2098]: lost connection after STARTTLS from xxxx.xxx.com[xx.xx.56.228]

Share this post


Link to post
Share on other sites

glede smtp napake je nekaj narobe z ssl certifikatom. Glede tega se moraš obrniti na tvojo podporo kjer gostuješ z domeno.

Mogoče bo samo delovalo resetiranje tega modula, ni pa nujno. Če boš še menjal na 7.0 pa počakaj še z resetiranjem, ker se ti zna zgoditi, da še kaj ne bo delalo. Treba je videti tudi kako staro verzijo preobleke imaš, ker za biti po menjavi php verzij še tam problem.

lp

martin

Share this post


Link to post
Share on other sites

Naj še dodam na temu mestu glede SSL certifikatov.

Za vse tiste, ki gostujete pri ponudnikih in ti uporabljajo Cpanel platformo za upravljanje z domeno, zahtevajte od njih da vam vklopijo privzeti SSL certifikat, ki je nameščen v sistem. Tako vam bo deloval brez problemov. Hkrati pozivam vse uporabnike PrestaShop trgovin, da začnete z načrtovanjem nadgradnje vaših trgovin (zlasti verzije 1.2, 1.3 in 1.4), ker na strežnikih kmalu ne bodo več delovale PHP verzije 5.4 in 5.5 in 5.6 in bodo prenehale delovati preobleke, moduli itd.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More