Jump to content

Un langage ne fonctionne pas correctement


Recommended Posts

Bonjour,

 

J'ai un soucis sur mon site web : en effet celui ci est multi langue, et pour l'anglais et le français cela fonctionne très bien,

mais pour l'allemand le site est trèèèès ralenti.. 

https://louischevrolet.com/

Je fais des recherches depuis quelque jour mais je ne parviens pas à trouver pourquoi, je ne peux pas non utiliser l'outil traduction il y a une erreur pour cette langue précisément. 

Les site de test on du mal a me sortir un diagnotic car le temps de chargement est trop long pour le  /de/ 

 

Sauriez vous pourquoi ? Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, après de nombreuses recherches : solution trouvée 

J'ai tenté d'ajouter directement les fichiers manquant depuis le FTP mais pour ma part ce n'étais pas la bonne solution 

En réalité, lorsque vous créer votre boutique vous ne devez surtout pas ajouter les différentes langues vous-mêmes dans l'outils localisation>langues

C'est ainsi que vous allez avoir une langue qui ralentit la boutique. La bonne technique est donc d'ajouter une langue en demandant directement a prestashop de la faire dans l'outil traduction>ajouter une langue : après celle ci apparaitra dans localisation>langues et ne sera pas buggée. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More