Jump to content

Recommended Posts

Imposible actualizar 

 

[Ajax / Server Error for action upgradeFiles] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "

 

Existe alguien en este foro que sepa realmente de pretashop que me pueda ayudar o si alguien sabe como lo puedo solucionar????

Share this post


Link to post
Share on other sites

Hola , acabo de probar y empieza a funcionar  actualizado desde 1.7.3.3  a 1.7.4.0

Seguro que se dara con este bug pronto y  esta beta podrá solucionar.

Tienda  Front : parece que esta bien ,

Admin Back office: se descuadra el tema para entrar y cuando entras , esta descuadrado

Saludos

Edited by aixos (see edit history)

Share this post


Link to post
Share on other sites
17 hours ago, aixos said:

Hola , acabo de probar y empieza a funcionar  actualizado desde 1.7.3.3  a 1.7.4.0

Seguro que se dara con este bug pronto y  esta beta podrá solucionar.

Tienda  Front : parece que esta bien ,

Admin Back office: se descuadra el tema para entrar y cuando entras , esta descuadrado

Saludos

Por la vez ya casi 50 es imposible, trate 3 veces nuevamente y nada mismo error 

19283 archivos serán actualizados.

 

quedan 18683 archivos por actualizar.

 

[Ajax / Server Error for action upgradeFiles] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " "

Edited by globaltecno (see edit history)

Share this post


Link to post
Share on other sites
5 hours ago, globaltecno said:

Por la vez ya casi 50 es imposible, trate 3 veces nuevamente y nada mismo error 

19283 archivos serán actualizados.

 

quedan 18683 archivos por actualizar.

 

[Ajax / Server Error for action upgradeFiles] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " "

Hola, te puedo decir los pasos que realizado uno por uno , pero sería preferible que primero me digas lo que haces tú.

Pon con todo lujo de detalles como lo haces.

Saludos

Share this post


Link to post
Share on other sites
14 hours ago, aixos said:

Hola, te puedo decir los pasos que realizado uno por uno , pero sería preferible que primero me digas lo que haces tú.

Pon con todo lujo de detalles como lo haces.

Saludos

Hola, bueno

Primero descargo el  modulo ya que no esta como en la version 1.6, así es que una vez descargado lo actualizo como lo hago en el 1.6 solo presionar y se hace automáticamente. error

 

La otra forma que leí una segunda forma que es abrir modo experto y cargando el archivo de prestashop en la carpeta elgiendo en canal directorio local y luego "Por favor, indica a qué versión estás actualizando (por ejemplo 1.7.0.1)" escibiendo 1.7.4.0 o 1.7.4 o 1.7.4.1 

luego de esto guardar y actualizar, de todas las formas el mismo error siempre.

 

podrías comentar como se debe hacer?

Share this post


Link to post
Share on other sites

Ahora estan con la beta 1 click upgrade 4.0.0 , esperate a que salga la versión estable.

Saludos

Share this post


Link to post
Share on other sites
54 minutes ago, aixos said:

Ahora estan con la beta 1 click upgrade 4.0.0 , esperate a que salga la versión estable.

Saludos

Gracias!!

Share this post


Link to post
Share on other sites

deben instalarla manualmente... 

deben descargar el archivo zip y luego subirlo al  servidor ya que la descarga directa genera el error..

 

si se dan cuenta si descargas directo el archivo pesa como 50 megas aprox... no recuerdo bien  y si lo descargas pesa 64 mb..

 

luego tienes dos opciones instalas desde fichero. ( archivo zip) 

o instalas desde directorio ( archivo ya descomprimido)

 

ambas lo eliges desde 1click- upgrade en el boton  mas opciones (modo experto) alli te dice donde debes dejar ewl archivo o el directorio.. 

 

me rompi la cabeza pero asi me funciono !! 

Share this post


Link to post
Share on other sites

A mi tambien me genera el error, es raro nunca me había sucedido, habrá que ver con la ultima beta me funciona.

Que otros errores han notado en el BO en la 1.7.4?

Share this post


Link to post
Share on other sites

Alguien me ayuda con este problema: https://www.prestashop.com/forums/topic/866300-ayuda-parámetros-requeridos-por-resuelva-los-siguientes-errores/

Con la versión beta no me aparece la opción (el boton) de actualizar porque no cumplo todos los requisitos, cosa que en la versión 3.x del 1 clic update no aparece. El punto es que no me muestra los errores, solo dice que debo corregirlos

555.thumb.JPG.8910ab6d5240774fb4cff9da825947c3.JPG

55555.JPG.b1a1b241e0bceca4d0672f21a3e0057f.JPG

Gracias 

Edited by eridamega (see edit history)

Share this post


Link to post
Share on other sites
2 hours ago, eridamega said:

Alguien me ayuda con este problema: https://www.prestashop.com/forums/topic/866300-ayuda-parámetros-requeridos-por-resuelva-los-siguientes-errores/

Con la versión beta no me aparece la opción (el boton) de actualizar porque no cumplo todos los requisitos, cosa que en la versión 3.x del 1 clic update no aparece. El punto es que no me muestra los errores, solo dice que debo corregirlos

555.thumb.JPG.8910ab6d5240774fb4cff9da825947c3.JPG

55555.JPG.b1a1b241e0bceca4d0672f21a3e0057f.JPG

Gracias 

A mi me sucedió al tener un tema, si es así debes volver al tema original en diseño y eso seria todo.

 

PD: Realice una nueva instalación para probar y si me actualizo de 1.7.4.0 a 1.7.4.1, con el modulo beta,  pero en la que realmente quiero actualizar se queda pegado en el archivo 7530 sigo con el problema de no actualizar, así que decidí después de múltiples intentos reinstalar todo nuevamente, alguna solución por aquí?

 

Puede ser que en la instalación algo se instalo mal? algún archivo dañado o que falte? ya que las 2 instalaciones fueron de la misma fecha pero solo la que uso de prueba con otro dominio si funciono.

Share this post


Link to post
Share on other sites
En 19/7/2018 a las 5:07 PM, globaltecno dijo:

A mi me sucedió al tener un tema, si es así debes volver al tema original en diseño y eso seria todo.

 

PD: Realice una nueva instalación para probar y si me actualizo de 1.7.4.0 a 1.7.4.1, con el modulo beta,  pero en la que realmente quiero actualizar se queda pegado en el archivo 7530 sigo con el problema de no actualizar, así que decidí después de múltiples intentos reinstalar todo nuevamente, alguna solución por aquí?

 

Puede ser que en la instalación algo se instalo mal? algún archivo dañado o que falte? ya que las 2 instalaciones fueron de la misma fecha pero solo la que uso de prueba con otro dominio si funciono.

Gracias por responder, le he dedicado varias horas y nada, les comentare lo que hice.

1. Miré cuales fueron los archivos que había modificado y los reemplace por los archivos de una instalación nueva pero no funciono

Cambios.JPG.c47decd1c8456201bee175b6eba644ae.JPG

2. Desactivé y eliminé algunos módulos que había instalado, borré cache, desactivé ssl, 

3. Reemplace la casi todos archivos , excepto la carpeta mails y el archivo parametros.php de una nueva instalación a la del problema. 

En cuanto al tema uso el Classic, una vez instalé el ATS Basic Prestashop pero como no funciono, lo quité

Realmente no se que hacer

Share this post


Link to post
Share on other sites

Podriamos entre todos intentar actualizar a mano.

se aceptan ideas de todo el mundo para hacer esta guía

Veamos como actualizar con upgrade una cosa asi:

www.latienda.com/install/upgrade/upgrade.php

Saludos

Edited by aixos (see edit history)

Share this post


Link to post
Share on other sites
hace 1 hora, aixos dijo:

Podriamos entre todos intentar actualizar a mano.

se aceptan ideas de todo el mundo para hacer esta guía

Veamos como actualizar con upgrade una cosa asi:

www.latienda.com/install/upgrade/upgrade.php

Saludos

Yo lo intenté. segui los pasos de esta web https://www.prestashop.com/es/blog/actualizar-prestashop-1-6-a-1-7

Pero me muestra un xml con el error 28 al parecer que ya tengo la versión actual, concluyo que se puede de 1.6.x  a 1.7.x pero no de 1.7.x a 1.7.x

Edited by eridamega (see edit history)

Share this post


Link to post
Share on other sites

Veo que estoy en el mismo lío que ustedes.

Puse el sitio en maquina local. traté de cargar el 1 click update 4.0 beta 3, no se dejó cargar, descomprimi el modulo en la carpeta de modulos, reconocio la actualizacion (despues de tocar el botón de actualizar), pero cuando corre no reconoce los archivos originales del nucleo... ni baje el prestashop nuevo ni con instalación local. Quedé varado.

Me va tocar esperar a la versión definitiva del 1 click upgrade

Share this post


Link to post
Share on other sites
On 30/7/2018 at 5:24 AM, aixos said:

Hola,

ya he efectuado las pruebas y es posible actualizar a la 1.7.4.2 estable, al fin funciona!!!

aquí esta el post de como actualizar correctamente y que funcione.

https://www.prestashop.com/forums/topic/873841-solucionado-actualización-con-1-click-upgrade-desde-17-a-1742/

Saludos

Fabuloso, gracias!! yo descargue el modulo beta 5 y actualice en modo experto cargando el archivo de prestashop 1.7.4.2 directamente en la carpeta y actualizó sin problemas, ojala ese tutorial que esta muy bien detallado que hacia falta algo así ayude a los que aún no pueden, muchas gracias!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More