Jump to content
AMSPO24-Online

Paypal - problem TLS 1.2 und https:// 1.1

Recommended Posts

Hallo,

seit dem Paypal umgestellt hal, geht Paypal nicht meht richtig. Kunden können Paypal nicht mehr nutzen. Aus der Seite meines Providers "DF" sind alle erforderlichen Ein

stelliungen seit langen durchgeführt worden. Es kann doch nicht sein, dass die Umstellung von PayPal jeder Kunde = zb. ich, die im System erforderlich sind einrichtungen muss. Habt ihr da zu Erfahrung?

 

Merchants and partners use HTTPS to securely connect with PayPal’s servers. We use the Transport Layer Security (TLS) protocol to encrypt these communications. To ensure the security of our systems and adhere to industry best practices, PayPal is updating its services to require TLS 1.2 for all HTTPS connections. At this time, PayPal will also require HTTP/1.1 for all connections.

https://www.paypal-notice.com/en/TLS-1.2-and-HTTP1.1-Upgrade/

https://github.com/paypal/TLS-update

 

Share this post


Link to post
Share on other sites

Was genau geht da nicht mehr?

Mittlerweile sollte eigentlich kein Server mit alten TLS-Versionen mehr arbeiten, aber ja, ich weiß, da gibt es paar Provider, die ihren ewiggestrigen Stammkunden nicht helfen wollen/können, wenn es um die Umstellung der Server geht, wenn deren uralte Scripte und Anwendungen plötzlich nicht mehr laufen.

Das hatte ich neulich bei einer Softwarefirma, die die Lizenzen bei jedem Programmstart auf deren Server prüft, das lief plötzlich nicht mehr und die mussten umstellen. Allerdings hatten die zuerst versucht, die Kunden zum Kauf einer neueren Version, bei der das funktioniert, zu nötigen, was gottseidank nach hinten losging.

Im Browser solltest du dir die Seiteninfos anzeigen lassen können, dann siehst du auch, ob dein Server TLS 1.2 verwendet, wenn nicht, dann sollte der Provider Abhilfe schaffen

Share this post


Link to post
Share on other sites

Ihr PayPal-Team

v4.4.1 - von PrestaShop

Bei der Seitenansicht kann ich nichts sehen. Ich habe das Kostenlose Modul Paypal ...! Ich habe DomainFactory als Provider .. nach 2 maligen Anruf bei denen, wurde mihr Versichert, dass die  Daten auf dem neusten Stand sing und für Paypal eingerichtet ist.

Kann es sein dass das Modul "PayPal Modul von Presta" TLS 1.2 bzw. HTML 1.1 nicht ausgelegt ist?

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 

20180708_160802.jpg

20180708_160753.jpg

20180708_160738.jpg

20180708_160535.jpg

20180708_160548.jpg

Share this post


Link to post
Share on other sites

Also ich blicke durch dieses Sammelsurium an Zitaten und Screenshots nicht durch, was ist denn jetzt eigentlich das Problem? Eine Meldung bezüglich TLS 1.2? Oder der Ajax-Error? Vielleicht kannst du das mal etwas klarer formulieren und hast vielleicht auch einen Link zum Shop.

Share this post


Link to post
Share on other sites

Es handelt sich ganz offensichtlich nicht um ein generelles Problem, sonst würde ja häufiger darüber berichtet. Ansonsten verweise ich auf meinen letzten Post, hier kann niemand hellsehen.

Share this post


Link to post
Share on other sites

400 heißt fehlerhafte Anfrage, nur wie soll hier jemand eine Idee haben woran das liegen kann anhand der dünnen bzw. verwirrenden Informationen? Ist das PayPal-Modul auf dem aktuellen Stand?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More