Jump to content
Natalia

Brak zakładki moduły w panelu administracyjnym

Recommended Posts

Witam,

Sprawa wyglądała tak, że pliki sklepu najpierw były na jednym serwerze, potem na drugim, baza danych też była kopiowana z miejsca na miejsce.

Edycja różnych pików była robiona na serwerze A, bo czekaliśmy na propagację DNS, więc jak załapało to przenosiliśmy niektóre pliki z serwera A na serwer B.

Suma sumarum mamy już pliki i baze danych w docelowym miejscu, SSL w końcu działa klikam w zakładkę moduły, bo muszę poprawić kilka rzeczy i widzę:

image.thumb.png.692f0e7681c3b1d795064a591dc25ef5.png

 

A po próbie z innej strony dostania się do zakładki z zainstalowanymi modułami widzę:

image.png.bac94f5245ea99a4d50e7a5b243bf9ed.png

 

I teraz pytanie, czy nie skopiowałam jakiegoś tokena, pliku, który przechowywał jakiś element?

Czym to może być spowodowane?

 

W najgorszym wypadku postawię preste od początku, ale to masakra.

 

 

Share this post


Link to post
Share on other sites

na stronie modułów żadnych nie pokazało, natomiast na głównej coś takiego.  nie wiem czy to coś mówi

image.thumb.png.d014564ba53ec65da4dedfba6bfb68e4.png

Share this post


Link to post
Share on other sites

po różnych próbach wyszło, że gdzieś jakiś token się zamotał. przez to chyba nie działają podstrony w panelu. stawiam od początku...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More