Jump to content
  • 0
() Maciej ()

Brak wyświetlanych produktów z podkategorii

Question

Witam,

Mam dość upierdliwy problem w preście 1.6.1.16.

Nie wiedzieć czemu presta po aktualizacji modułów (podejrzewam filtr fasetowy) przestała pokazywać produkty z podkategorii mimo ustawionej głębokości w filtrach fasetowych na 6. Bez względu co tam wpiszę żaden produkt z podkategorii nie wyświetla się w kategorii nadrzędnej.

Zauważyłem też, że jak się wejdzie w produkt i wybierze kilka kategorii to kategoria nadrzędna ma dopisek "Wybrano z 2" i później na liście rozwijanej domyślnej kategorii też jest ten dopisek "wybrano z 2". Wcześniej nic takiego się nie pojawiało i była tylko nazwa kategorii.

Ma ktoś z Was jakieś pomysły jak podejść do tego tematu ? Prawdę mówiąc mam w tym momencie pustkę w głowie i zero pomysłów od czego zacząć.

 

--------------------------

EDIT:
Produkt który ręcznie ma dodaną kategorię nadrzędną wyświetlany jest normalnie. Ewentualnie można by to zrobić z SQLa, jednak nie uśmiecha mi się wyciągać ID ponad 11k  produktów i ręcznie je klepać do konkretnych kategorii nadrzędnych.

Edited by () Maciej () (see edit history)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Rozwiązałeś problem ? Chętnie bym zastosował rozwiązanie u siebie :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More