Jump to content

Recommended Posts

Bonjour à tous,

Voilà j'ai un problème j'ai mis à jour ce module "module navigation à facettes v 2.2.1" et depuis cette mise à jour les produits ne sont plus visible  à partir de la catégorie principale ex : photo/reflex en allant directement à "photo" il est indiqué "Il n'y a aucun produit dans cette catégorie" sachant que nous avons des produits dans "reflex" sinon l'ensemble des filtres sont OK, avez-vous une idée pour faire que en cliquant sur la catégorie principale l'ensemble des produits des sous catégories s'affichent, merci d'avance de votre retour 

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai exactement le même souci depuis cette mise à jour.

Je suis toujours a la recherche de la solution ...

Avez-vous trouvé ??

 

Merci

Share this post


Link to post
Share on other sites

Bonjour, de mon coté impossible de le mettre a jour via prestashop :-) Et l'assistance via chat ne veut pas me dire ce qu'il se passe et me renvoi vers les forums de discussion... :-) Ils sont trop bon eux !

Share this post


Link to post
Share on other sites

Hello, toujours personne qui aurait une explication sur l'impossibilité de faire la mise a jour ?

🙂

Share this post


Link to post
Share on other sites

Bonjour,
Avez-vous vérifié que dans votre modèle de filtre, toutes les catégories voulues sont bien cochées ?
avez-vous reconstruit l'index intégralement ensuite ?

Share this post


Link to post
Share on other sites

Bonjour Momento

il y a 12 minutes, Momento a dit :

Bonjour,
Avez-vous vérifié que dans votre modèle de filtre, toutes les catégories voulues sont bien cochées ?
avez-vous reconstruit l'index intégralement ensuite ?

Merci beaucoup de ta reponse car je me sentais trop seul sur ce post :-)

Et du coup je realise que je n'avais pas posté au bon endroit car ... Hé oui ! CAR !! Le module fonctionne tres bien pour moi dans le sens de la question initiale. Et la est le car... Car je voulais parler de la mise a jour de ce module qui ne se fait pas dans mon back office...  Voila etait ma question ;-)

Mais ! Comme il y a souvent des Mais apres des Car ! Mais depuis le module a enfin fait sa mise a jour...

Alors merci a toi de m'avoir rappelé ce post mal placé :-)

Bonne fin de journée ;-) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More