Jump to content
  • 0
Nico

Modulo PayPal V4.4.0 problemi di installazione

Question

Ciao ragazzi,

ho installato lultima versione di Prestashop 1.7.3.3 ma ho un problema con l'installazione del modulo di paypal, versione ultima rilasciata v4.4.0 il 12/06/2018.

Quando termono l'installazione mi dice che si è verificato un problema. Vedo lo stato del problema e come per magia, il back office diventa una sola pagina bianca. Poi mi è necessario tramite FTP rimuovere il modulo installato per far ripartire il sistema.

Vi è capitato anche a voi? Come avete risolto con l'installazione?

Grazie!

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Ho installato tramite FTP la versione precedente del modulo di paypal 4.3.3 e pare funzionare....

Share this post


Link to post
Share on other sites
  • 0

Buongiorno a tutti,

dal log degli errori sul mio server ho verificato che l'errore 500 è dato da un errore nel file delle traduzioni in italiano (che si trova in translations/it.php). Forse basta correggere il file oppure cancellare la riga incriminata, ma non ho ancora provato.

Spero possa essere d'aiuto, buona giornata,
Federica

Share this post


Link to post
Share on other sites
  • 0

Ciao ragazzi,

aggiornamenti... l'ultima versione del modulo paypal si è installato correttamente... ma da errore di identificazione dell'esercente...

Pare che questo problema abbia coinvolto mezzo mondo...Voi avete novità a riguardo?

NIco

Share this post


Link to post
Share on other sites
  • 0

RISOLTO

Allora ragazzi,

dopo l'istallazione del modulo PayPal 4.4.1, il sistema continuava a darmi l'errore "Controlla le tue credenziali PayPal".

Dopo averle provate di tutte, settando e resettando il modulo varie volte, sono passato alla verifica della configurazione dell'account dell'esercente.

Il problema consisteva nei certificati API. Erano generati 2 certificati API che a prestashop non servono.

Pertanto, dopo aver eliminato i certificati API, prestashop non ha dato più l'errore sopra mensionato.

Funziona!

Ciao.

Nico

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More