Jump to content

[RISOLTO] Problema blocco informazioni


LayShaly
 Share

Recommended Posts

Salve,
sono nuovissima di prestashop e ho scoperto questo forum che sto leggendo con particolare interesse.
Ora, dopo aver installato il tutto nella root del mio sito, ho riscontrato un problema non indifferente che riguarda appunto il blocco "informazioni".

In pratica, quando clicco su un link "spedizione" "chi siamo" etc.. mi da errore.
Da un controllo più approfondito ho notato che rimanda ad una pagina di tipo: http://www.loscrignoincantato.com/content/2-cmsphpidcms2
Non essendoci una cartella "content" ho provveduto a crearla ma non è cambiato niente.
In realtà la pagina che viene creata lato admin in sezione cms è la seguente: http://www.loscrignoincantato.com/cms.php?id_cms=2
In poche parole basterebbe far si che cliccando sulla voce privacy il server porti alla pagina corretta. Ad ora non sono ancora riuscita a capire dove agire per ottenere ciò.
Qualcuno saprebbe aiutarmi?

Grazie in anticipo.
LayShaly

Share this post


Link to post
Share on other sites

Ciao e benvenuta

prioma cosa come consiglio devi installare prestashop in una cartella

questo facilita in caso di aggiornamenti e problemi in futuro

è un problema di riscrittura del' url

prova a reinstallarlo in una cartella e vediamo che succede

Ciao ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More