Jump to content
Sign in to follow this  
patrickvbw

Aanmaken nieuwe (sub)categorie probleem

Recommended Posts

Hallo,

Wanneer ik een nieuwe (sub)categorie wil aanmaken krijg ik de melding creatie succesvol. Echter krijgt de nieuwe categorie een ID dat in de miljoenen ligt, en de naam die ik zojuist heb ingevoerd verdwijnt.

Deze categorie kan ook nietmeer verwijderd worden of zelfs maar geopend. (zie screenshots 1 en 2)

Wanneer ik deze categorie opzoek in de database (category tabel) , heeft de categorie wel de juiste parent_id en staat hij ook als actief.

In de Category_lang tabel, staat de nieuwe categorie als ID 0. Nu denk ik dat hier ergens de fout ligt, maar hoe kom ik hier vanaf?

Alvast bedankt voor alle geboden hulp :)

Patrick.

Share this post


Link to post
Share on other sites

wat voor versie van prestashop gebruik je en heb je pas geleden het systeem geupdate of?

Share this post


Link to post
Share on other sites

Ik gebruik Version 1.3.1.1 en het heeft gewoon gewerkt.

We zijn bezig geweest met het importeren van producten, en dt ging allemaal prima.

Tot op een gegeven moment, toen kwam deze rare error.

Share this post


Link to post
Share on other sites

dan heeft het iets met de talen te maken, een reset van de database is in sommige gevallen alleen een optie.

Share this post


Link to post
Share on other sites

En je zou niet weten wat dat 'iets' zou kunnen zijn?

Een database reset kan me nogal veel werk opleveren..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More