Jump to content
admin@madabiotop.com

erreur de connection à addon à partir du back office

Recommended Posts

Bonjour,

 

Je souhaite installer le nouveau module RGDP sur la boutique madabiotop.com, ce module est gratuit à partir du back-office (payant sur addons).

Lorsque j'essaie de l'installer, j'ai l'erreur :

"Exception retournée par le module psgdpr pour install. Error sent by Addons. You may need to be logged."

image.thumb.png.edd02f9dc122278e0d54e12e49cb09d7.png

Et lorsque j'essaie de me connecter j'ai l'erreur :

PrestaShop n'a pas pu se connecter à Addons. Veuillez vérifier vos identifiants et votre connexion Internet.

image.thumb.png.3d9941052e5498801544cf5ad07a63cb.png

L'identifiant et le mot de passe sont corrects, car j'arrive à me connecter à mon compte directement sur le site addons.

Mais cela ne fonctionne plus depuis le back-office.

Je ne sais pas depuis quand, mais il y a quelques mois j'ai pu installer plusieurs modules gratuits sans problèmes.

Merci de votre aide,

Piotr N.

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour. Avez-vous trouvé une solution à votre problème ? Car j'ai exactement le même, et c'est un brin insupportable.

Share this post


Link to post
Share on other sites

+1 meme probleme et je ne trouve aucune solution 

j'ai bien verifie mon mdp au moins une 10ne de fois

Edited by Bastien Macarons

Share this post


Link to post
Share on other sites

Question bête : avez-vous envoyé un message au support de PrestaShop pour savoir s'ils ne rencontrent pas des difficultés suite au problème lié à l'API il y a quelques semaines ? 

Share this post


Link to post
Share on other sites
7 hours ago, Olivier33000 said:

J'ai eu le même soucis depuis le week-end dernier, et hier c'est revenu comme auparavant.

Je pense que le problème est du aux ralentissements causés par l'API. 

Share this post


Link to post
Share on other sites

+1

Une solution a été trouvé ?

merci

Share this post


Link to post
Share on other sites
Il y a 1 heure, X@vier a dit :

+1

Une solution a été trouvé ?

merci

Chez moi toujours pas d'amélioration. J'ai décidé de faire sans…

Share this post


Link to post
Share on other sites
21 hours ago, Stéphane said:

Chez moi toujours pas d'amélioration. J'ai décidé de faire sans…

Sinon vous pouvez simplement télécharger le zip sur AddOns et l'installer "manuellement"

Share this post


Link to post
Share on other sites

Effectivement, c'est ce que je fais.

Et pour info je viens de passer en 1.6.1.23 et c'est ? :

PAREIL !!! 

😞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More