Jump to content

[RISOLTO] Problemi CARRELLO e CREAZIONE PROFILO


GIG
 Share

Recommended Posts

Ciao a tutti...
Sono alle prime armi....
Il carrello mi da : tempo esaurito per eseguire l'operazione :gulp:
stesso problema con la creazione del profilo.... :bug:

Consigli ?

Provate sul mio sito :
www.gigawatt.it/b2b

Grazie a tutti
Bye. :-P

Share this post


Link to post
Share on other sites

Ciao a tutti...
Sono alle prime armi....
Il carrello mi da : tempo esaurito per eseguire l'operazione :gulp:
stesso problema con la creazione del profilo.... :bug:

Consigli ?

Provate sul mio sito :
www.gigawatt.it/b2b

Grazie a tutti
Bye. :-P


Ciao,
Metti qualche prodotto disponibile per poterlo aggiungere al carrello.
Può anche essere che la lentezza del sito ti crea questi problemi.
Prova a vedere se nel file config/smarty.config.inc.php la riga 10 hai cambiato da true a false:
$smarty->force_compile = false; // to pass "false" when put into production

Share this post


Link to post
Share on other sites

Germanoufo : Titolo Thread corretto. :exclaim: Avevo un problema analogo anche durante la semplice navigazione tra le categorie , sembra che il server per qualche strana ragione non risponda piu'. Per questo ultimo ho trovato 2 righe di codice che lo hanno risolto e penso che forse si debba fare la stessa cosa anche in questo caso ma non trovo nessuno che abbia postato qualche cosa , forse nessuno ha avuto questo problema con il carrello.

goni : domani provo a controllare il codice che mi hai segnalato.

Per ora grazie a tutti , ci sentiamo domani.
Bye. :)

Share this post


Link to post
Share on other sites

Germanoufo : Titolo Thread corretto. :exclaim: Avevo un problema analogo anche durante la semplice navigazione tra le categorie , sembra che il server per qualche strana ragione non risponda piu'. Per questo ultimo ho trovato 2 righe di codice che lo hanno risolto e penso che forse si debba fare la stessa cosa anche in questo caso ma non trovo nessuno che abbia postato qualche cosa , forse nessuno ha avuto questo problema con il carrello.

goni : domani provo a controllare il codice che mi hai segnalato.

Per ora grazie a tutti , ci sentiamo domani.
Bye. :)


Ciao
Credo che tu abbia Abilitato HTTPS ed è per quello che si blocca (backoffice>Preferenze>ABILITA SSL(NO)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More