Jump to content

(RESOLU)Lenteur après mise à jour 1.2 vers 1.3.2.3


Recommended Posts

Bonjour
je viens de faire une m-à-j 1.2 vers 1.3.2.3 (la 1.3.3 refusait de s'installer) et le site est extrêmement plus lent.
Je n'ai pas trouvé de solution dans ce forum.

Je suis chez OVH mutualisé pro. j'ai un deuxième site quasiment identique (même structure, mêmes modules...) réservé aux revendeurs que j'ai directement installé sous 1.3.1.1 et qui fonctionne normalement.

Quelle peut être la différence entre un site installé et un site mis à jour qui fait que le deuxième est plus lent?

Merci d'avance
tlx

Share this post


Link to post
Share on other sites

Bonjour,

Avez vous le même contenu dans le fichier config/smarty.config.inc.php

$smarty->caching     = false;
$smarty->force_compile    = false; // to pass "false" when put into production
$smarty->compile_check    = false;

Share this post


Link to post
Share on other sites

Oui, j'ai déjà vérifié ça c'est OK (info trouvée dans le forum)

Dernière minute, sans rien faire de particulier, le site a retrouvé une vitesse normale ?????
Mystéres de l'informatique ;o)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More