Jump to content

RESOLU C'est moi ou le module Google Analytics ?


Recommended Posts

Bonjour,

Je vient d'installer le module Google Analytics 1.2
Je rentre mon ID et reponse de google :

Suivi non configuré (Dernière vérification : 4 déc. 2010 08:33:16 )
Le code de suivi Google Analytics n'a pas été détecté sur la page d'accueil de votre site Web. Pour que Google Analytics fonctionne, vous devez ajouter le code de suivi à toutes les pages de votre site. Vous pouvez l'ajouter vous-même ou par l'intermédiaire de votre administrateur Web.


j'ai meme essayé en remettant le theme de base = idem.

Peut etre que le code a changé tout simplement?
voici le script que me propose analitics

[removed]

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-9879922-2']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s[removed].insertBefore(ga, s);
 })();

[removed]



J'ai vu sur le forum anglais un cas similaire mais sans reponse.

Share this post


Link to post
Share on other sites

Alors voila comme par hazard je post et c'est reglé, apres quelques heures pour essayer de comprendre.
il fallait juste attendre un peu plus longtemps. bon toutes les stats de GA reste a 0 mais je suppose que ce n'est pas instantané non plus.

En tout cas merci d'avoir repondu rapidement Jeckyl.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More